1. don_poky's Avatar
    Hi,

    I have set my Media Card on encryption 3 weeks back. Today, I wanted to copy some huge files to my laptop (windows) so I turned the USB Mass Storage ON. Connected to laptop (without BB Link) but the files were not accessible, I could see the files but can't open them. I can copy to my laptop but can't open.

    So I though it could be because my Media Card encryption is ON. I switched USB Mass to OFF and planned to disable encryption. Following it prompted me to enter my device password. I did as it prompted and continued chatting with someone on BBM. After several seconds I see the progress of decryption was not shown so I though the decryption was complete (total time 20seconds). I turned the USB Mass Storage back ON, it was still the same.

    After that I tried to open files from my same device (Q10/10.3.2), none of the files is accessible. I see all the files but none of them are accessible. Now I get a message when I restart my phone or re-insert the Media Card, saying me media card was encrypted on other device, to use I should format it. What can I do to retrieve?

    Note: It is the same device, same OS.

    Thanks.
    06-29-15 05:26 PM
  2. rthonpm's Avatar
    Did you wipe your phone, or use an autoloader in the intervening time? If you wipe your device then the keys used to encrypt the card are wiped along with it.

    Without Link or file sharing via wireless there is no way to access files on your SD card since you have nothing to authenticate against.

    Posted via CB10
    07-01-15 06:04 AM
  3. adnan.jsr's Avatar
    You need to give some to decryption to start and complete. It takes time to encrypt and decrypt files based on the amount of data. It happened to me also when the encrypted my 64gigs card and it took all day.

    Posted via CB10
    07-01-15 06:35 AM
  4. Prem WatsApp's Avatar
    The phone works hard to encrypt and decrypt. Takes a while, and won't be finished in a few minutes... :-| *twiddle thumbs*

    (even the CryptoLocker ransom malware takes its time, until it's all about HELP_DECRYPT, yeah, not funny for those affected)

      Pastaporto aglio e olio... Mmmhhh!  
    07-01-15 09:33 AM

Similar Threads

  1. Update failed
    By Nicholas Recker in forum Ask a Question
    Replies: 4
    Last Post: 06-30-15, 09:12 AM
  2. Replies: 9
    Last Post: 06-29-15, 12:02 PM
  3. Z10 changed device name after reset - cannot restore using back ups, why?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-29-15, 08:03 AM
  4. Can anyone help me with a failed OS 10.3.1.2558 update for my BB 10 SQN-100-4?
    By Vivin Karthikeyan in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 06-29-15, 07:03 AM
  5. How do I transfer playlists to my media card?
    By bbinburlington in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-28-15, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD