1. dimerang's Avatar
    Hello!

    I know I might have seen a thread on this, but I kind of need a dumbed down answer. If I view an email on my BB, how can I have it automatically marked as read on my desktop computer's email account (gmail) as well? Also (as an extension), I get notifications from the Facebook app on my BB, but when I view those messages and look on my gmail account (on my computer), it shows the emails from facebook marked as unread. How can I make it so that those messages are marked as read as soon as I view them on my BB?

    Can someone help by giving me simple, step-by-step directions to getting this to work out? There aren't many BB vocabulary words in my lexicon, so please be patient >_>.

    Thank you!

    EDIT: I also read that there is a way to achieve this without having the Gmail app on my BB. If possible, I would prefer that solution.
    02-19-10 09:44 PM
  2. mark-d's Avatar
    The only way this will work if the email account is set up as IMAP. If you use an IMAP setup then this will mark emails as read in the mailbox and consequently Outlook. This will work for any email account that has an IMAP set-up but will NOT work for POP set-ups
    02-20-10 12:47 PM
  3. kjjb0204's Avatar
    I use gmail IMAP without the app and it works just fine with two way sync. Log into your gmail account from a pc, click on settings then enable IMAP.
    02-20-10 03:09 PM
  4. dimerang's Avatar
    IMAP is enabled in my settings, but it still doesn't work.

    I'm sure I couldn't have done anything wrong as far as my phone goes since I can successfully receive email on my BB in the first place?
    02-21-10 03:12 AM
  5. morfy50's Avatar
    Marking items read in GMail:
    1. Go to Messages
    2. Press Menu (the BlackBerry key) then select Options
    3. Go to Email Reconciliation
    4. Set to the following:
    - Wireless Reconcile: On
    - On Conflicts: Mailbox Wins

    Facebook:
    1. Open FB app
    2. Press Menu (the BlackBerry key) then select Options
    3. Scroll down the page and uncheck "Leave email notification messages on mail server"
    02-21-10 02:25 PM
  6. dimerang's Avatar
    Thanks, works like a charm
    02-22-10 09:31 PM
  7. multumesc's Avatar
    I can't get it to work on the Tour.
    03-08-10 10:12 PM
LINK TO POST COPIED TO CLIPBOARD