02-04-10 05:18 PM
29 12
tools
  1. SlcCorrado's Avatar
    That I haven't done, not sure how I would do that anyway. Like I said in the post above yours, sorry for being clueless. Ha.
    Go into options/status on your phone, and it's the second one from the bottom that says WLAN MAC. Then you are going to login to your router on your computer by going to http://192.168.0.0 or 0.1 or 1.0 etc. Go into MAC Address Filtering and add your MAC address. Sound good?
    02-04-10 02:46 PM
  2. Wildo6882's Avatar
    Go into options/status on your phone, and it's the second one from the bottom that says WLAN MAC. Then you are going to login to your router on your computer by going to http://192.168.0.0 or 0.1 or 1.0 etc. Go into MAC Address Filtering and add your MAC address. Sound good?
    Sounds good. Thanks guys, I really appreciate the help. I'll try all this stuff out when I get home and see if I can get her rockin'. This is one of the main reasons I upgraded (that and the memory upgrade), so I'd really like for it to work. I'll let you know if I'm successful or not.
    02-04-10 02:52 PM
  3. Grovlet's Avatar
    Also try clicking 'Scan For Networks'

    Mine Storm simply found my network and then I clicked on it, and set it up from there.
    02-04-10 04:01 PM
  4. Wildo6882's Avatar
    Sounds good. Thanks guys, I really appreciate the help. I'll try all this stuff out when I get home and see if I can get her rockin'. This is one of the main reasons I upgraded (that and the memory upgrade), so I'd really like for it to work. I'll let you know if I'm successful or not.
    Well I wasn't able to get into my router settings, and once I set it all up I still had the "-" and "WiFi" was greyed out, not white. But, once I went into my Browser and changed it to "Hotspot" my WiFi magically started working. Now I have the check and "WiFi" is white, not greyed out.

    Thanks for the help everyone!
    02-04-10 05:18 PM
29 12
LINK TO POST COPIED TO CLIPBOARD