02-04-10 06:18 PM
29 12
tools
  1. NVMY03ION's Avatar
    Ive noticed under Managed Connections next to Wifi I never get a Check mark only a "-" mark. Ive check and I get an IP Address but its like the S2 never recognizes that Im truely stable

    Anyone else?
    01-28-10 08:17 PM
  2. BCasella9189's Avatar
    I always have great wfi reception. always picks up my network and is stable the whole time.
    01-28-10 08:27 PM
  3. Laura Knotek's Avatar
    01-28-10 08:30 PM
  4. JRob7979's Avatar
    I always have great wfi reception. always picks up my network and is stable the whole time.
    same here.
    01-29-10 02:44 AM
  5. SlcCorrado's Avatar
    I had the same issue at first. Check your router settings, then maybe run your wifi diagnostics and see where its getting hung up. Hope this helps... No wifi would suck

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 08:01 AM
  6. NVMY03ION's Avatar
    I had the same issue at first. Check your router settings, then maybe run your wifi diagnostics and see where its getting hung up. Hope this helps... No wifi would suck

    Posted from my CrackBerry at wapforums.crackberry.com
    Looks like its hanging on connecting to BlackBerry Infrastructure? Only Red X I see in there?
    01-30-10 10:08 PM
  7. SlcCorrado's Avatar
    Looks like its hanging on connecting to BlackBerry Infrastructure? Only Red X I see in there?
    That's where mine got hung up the first time around. I don't remember specifically what I did to make it work, but right around that time I set a password for my router. Maybe If you go in to your routers settings you can ind out more. Should be http://192.168.0.0 or http://192.168.0.1, something like that.
    01-31-10 12:24 AM
  8. SlcCorrado's Avatar
    Also, just a thought, you may just need to do a battery pull and try to reconnect manually. It is always worth a shot if you haven't already tried it.
    01-31-10 12:27 AM
  9. lssanjose's Avatar
    Love wifi. Helps troubleshooting

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 12:20 PM
  10. Fillyo's Avatar
    I would assign it a permanent mac address in your router.
    01-31-10 12:27 PM
  11. NVMY03ION's Avatar
    That's where mine got hung up the first time around. I don't remember specifically what I did to make it work, but right around that time I set a password for my router. Maybe If you go in to your routers settings you can ind out more. Should be http://192.168.0.0 or http://192.168.0.1, something like that.
    Agreed - I can get into the Netgear just fine, and it looks like Im obtaining an IP from the router its just not allowing me to pass through.

    I did read somewhere that sometimes the BlackBerrys want specific security settings before allowing it to go outbound. I only have WEP 128 Bit turned on. Do I need to switch to WPA or something stronger?
    02-01-10 07:18 AM
  12. SlcCorrado's Avatar
    I'm not sure that is the case. It sounds like people are connecting with minimal security. Does it get any further after resetting the router?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 08:07 AM
  13. NVMY03ION's Avatar
    I'm not sure that is the case. It sounds like people are connecting with minimal security. Does it get any further after resetting the router?

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope hits BlackBerry Infrastructure and stops.

    Now one other common factor is my Netgear is 108 mbps. Now I only use the 54G standard and actually went into the router and turned it OFF completely. But could it still be an issue?
    02-01-10 08:13 AM
  14. SlcCorrado's Avatar
    Sorry buddy, I wish I knew more. Like I said, mine just connected after I set a password for my router. If its still an issue, have you considered bringing it in, if its not too much of a hassle?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 08:24 AM
  15. NVMY03ION's Avatar
    Sorry buddy, I wish I knew more. Like I said, mine just connected after I set a password for my router. If its still an issue, have you considered bringing it in, if its not too much of a hassle?

    Posted from my CrackBerry at wapforums.crackberry.com
    Bringing it to Verizon?? :Cringe:
    02-01-10 09:16 AM
  16. SlcCorrado's Avatar
    Haha yeah. Sorry, I know that's no fun

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 10:04 AM
  17. SlcCorrado's Avatar
    Bringing it to Verizon?? :Cringe:
    Hey nv, not sure if you got this working, but try setting your security lower. Try wep, that may work

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 10:36 AM
  18. NVMY03ION's Avatar
    Hey nv, not sure if you got this working, but try setting your security lower. Try wep, that may work

    Posted from my CrackBerry at wapforums.crackberry.com

    Already at WEP. I could go to 64 Bit as opposed to 128? But would it work?

    Edit - By the way we did get it to work at my office but not at home.
    02-02-10 10:43 AM
  19. SlcCorrado's Avatar
    Hey nv, I'm happy you at least got it working somewhere. This is driving me nuts though, and it not even my issue I don't have access to my computer right now, but if you pm me your email, I can send you a screenshot of my wifi settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 11:01 AM
  20. SlcCorrado's Avatar
    Already at WEP. I could go to 64 Bit as opposed to 128? But would it work?

    Edit - By the way we did get it to work at my office but not at home.
    So here it is. I guess I meant PSK
    02-02-10 04:48 PM
  21. Wildo6882's Avatar
    I'm having this same exact issue at my house. My wi-fi on my Ipod Touch works perfectly at home. But I always have a "-" next to my wi-fi connection on the Storm, never the check mark.

    I have "naked DSL" and my modem from the company is also a wireless router. So I don't have a Netgear or what-not router, just the one that my service provider gave me. I'm not sure if I can access it to adjust my security settings or what. I'm totally confused. Never had to mess with wi-fi before. Any advice from any wise wi-fi member of the CB nation out there? TIA!
    02-04-10 11:13 AM
  22. SlcCorrado's Avatar
    I'm pretty sure its the same as any other router. Try going to http://192.168.0.0 or 0.1 or 1.0 etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-10 11:16 AM
  23. Wildo6882's Avatar
    I'm pretty sure its the same as any other router. Try going to http://192.168.0.0 or 0.1 or 1.0 etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    Now I'm not at home, but if I was to go looking into this later this evening, what would I be looking to change? I'm sorry if I'm completely clueless. Third BBerry, first with WiFi. Also, when I did try to connect, my phone had the name of my router above the clock on the homescreen, does that mean I'm good to go? Thanks, I appreciate any help.
    02-04-10 03:20 PM
  24. paulwright1's Avatar
    Have you tried adding your MAC address of your berry to your router?
    02-04-10 03:27 PM
  25. Wildo6882's Avatar
    Have you tried adding your MAC address of your berry to your router?
    That I haven't done, not sure how I would do that anyway. Like I said in the post above yours, sorry for being clueless. Ha.
    02-04-10 03:30 PM
29 12
LINK TO POST COPIED TO CLIPBOARD