1. berry-o's Avatar
    hi,

    first, synchronisation between the handheld and mailserver for incoming mails works fine. If i send a mail from my bold 9000, it shows up in the outbox. But if it gets deleted on the blackberry the message stays in the outbox on the mailserver.

    any suggestions?
    thx a lot!
    01-31-10 05:35 AM
  2. E_Brown's Avatar
    I don't know if there is a way to "fix" that or not as it has never bothered me. You can try to change your settings to device wins on conflict. I'm not sure if it'll work, but its worth a shot.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 05:52 AM
  3. berry-o's Avatar
    thx for your reply.
    tried that allready, didn't work. I mean, it doesn't bother me either, just wondering, why it's working with my inbox, but not with the outbox.
    01-31-10 07:23 AM
  4. mark-d's Avatar
    If you are using BIS the reason is it's not a full sync.

    New mails received in the inbox are pushed to the BB, mails deleted from the inbox can be deleted if the delete from mailbox and heldheld option is selected.

    Certain emails accounts, usually IMAP emails, will also push back any sent items to the sent folder however that's where that sync ends. Any further deletion from the sent items will only be reflected on the handheld itself.
    01-31-10 09:04 PM
  5. JRSCCivic98's Avatar
    We're going to need to know what type of email server you're talking about. Under BIS, only certain types of email setups support storing of sent emails on the mail server.
    01-31-10 11:53 PM
  6. berry-o's Avatar
    thx for your replies,very informative. Yeah, I'm using BIS.
    02-01-10 07:17 AM
LINK TO POST COPIED TO CLIPBOARD