1. tekoff's Avatar
    I have an Exchange 2003 envirnment (latest patches/sps) and am running BlackBerry Enterprise Server Express v5.0.2.29 with about 10 users using 9700's.

    Currently it seems that one user is having an issues in which the messages never update as read on either the BlackBerry or Outlook 2010. All other users appear to be fine. Of course this user is the boss so i need to get it resolved

    i have scoured forums and google'd till i'm exhausted and not found anything to resolve it.

    so far i have:

    -Wiped the BlackBerry and re-added using enterprise activation
    -wiped the users outlook profile and reloaded
    -tried non-cached mode in outlook
    -verified reconcile is on within the device (email options).
    -deleted the desktop (cmime) service books and re-pushed
    -tried loading his profile on a different/fresh PC and tried using only that with his .ost
    -verified wireless sync is enabled.
    -deleted him from BES (removing Outlook/Exchange properties)
    -reviewed logs, nothing much found (but not sure what i would be looking for)..the only errors that come through are when he shift/deletes and i know these will not sync etc..but i have personally tested with his account and verified that is not the issue..he rarely deletes that way actually.
    -we run under a standard BESAdmin account (non-domain admin etc..)

    i am at a loss.... is there any specific rights/permissions in Exchange that could cause this issue? (owa seems fine for him as well).

    ANY hints/recommendations would be highly appreciated..have spent a long time on this so far and not getting anywhere.
    Last edited by tekoff; 05-26-11 at 11:19 AM.
    05-26-11 10:58 AM
LINK TO POST COPIED TO CLIPBOARD