1. biggy238's Avatar
    While trying to run pandora radio and surf with opera mini, I keep losing my Wifi connection. Even typing this post I had to kick out and restart my wifi to finish the post. I'm not good enough to determine if the problem is with the phone settings or with my linksys WRT54G router. It seems worse when my laptop is also connected to the router. Any help would be appreciated. I like to listem to pandora before bed and it stops streaming after one song most often.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 12:38 AM
  2. AZBBFAN's Avatar
    sometimes you can just shut wifi off and then once it shows it is off, tuen it back on. If you don't do a regular battery pull sometimes that can help as well
    01-31-10 12:43 AM
  3. biggy238's Avatar
    That's what I'm doing but doing so every 90 seconds is pissing me off. Doing a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 12:59 AM
  4. AZBBFAN's Avatar
    sometimes checking "allow inter access point handover" will help as well
    01-31-10 01:03 AM
  5. biggy238's Avatar
    While I was posting last night, I had been running that setting, then shut it off, and then back on again as you suggested. It made no difference.
    01-31-10 12:28 PM
  6. Reed McLay's Avatar
    Connections / Wifi Options. Menu / Wifi Diagnostics. Menu / Site Survey.

    Use the Site Survey to check for strong signals on or adjacent to your channel. Channels 1 and 11 are the least subject to interference.

    Unfortunatly, Site Survey only "sees" Wifi broadcasting devices, not the many other possible souces of interference like portable phones on 2.4GHz or even garage door openers.

    Check back in Diagnostics for a status message, that may help track it down.

    Are you using Open or a Secure router?
    01-31-10 12:44 PM
  7. biggy238's Avatar
    I'm going to see what channels have the least traffic. I live in an apartment complex so there are SEVERAL broadcasting access points. I have noticed that I never have the green Checkmark next to Wifi, only the white dash.

    I switched to channel 5. The first run I made it through 5 songs on pandora. Right now, I lose the connection during a song. I set the QoS on my router to give high priority to the Berry and Xbox.

    Still looking for a good solution.
    01-31-10 08:16 PM
  8. VDK's Avatar
    Try manually setting up your wifi connection (typing in SSID, selecting type of security etc.), it was that simple for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 09:29 PM
  9. utupelo's Avatar
    I'm going to see what channels have the least traffic. I live in an apartment complex so there are SEVERAL broadcasting access points. I have noticed that I never have the green Checkmark next to Wifi, only the white dash.

    I switched to channel 5. The first run I made it through 5 songs on pandora. Right now, I lose the connection during a song. I set the QoS on my router to give high priority to the Berry and Xbox.

    Still looking for a good solution.
    I always have the white dash and have never been able to figure out what it means since my SSID still shows up on the phone. I don't have this problem on my office's Wi-fi or AT&T hotspots. I do see the problem with both my 8900 and 9700 at home. So I'm convinced the problem is with the Wi-fi router in my house.
    01-31-10 10:25 PM
  10. biggy238's Avatar
    I see it as a router problem also. Sometimes when it stops, I still see the "uploading" arrow In the upper right hand corner, but no down arrow to indicate reception from the router.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 11:44 PM
  11. biggy238's Avatar
    I still ended up losing the connection several more times before giving up. Its like there is some sort of timer that boots me for innactivity.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 11:03 PM
LINK TO POST COPIED TO CLIPBOARD