1. boys_inter's Avatar
    So just got my Blackberry 9700 and it seems that when i click the lock button the screen goes completely black is there anyway to change the setting so that it leaves a little backlight on for about 10 seconds and shows the owner name? if so how would i do this?
    Last edited by boys_inter; 07-14-10 at 05:11 PM.
    07-14-10 05:00 PM
  2. Nozzles Brewin's Avatar
    Negative, that kind of lock has been discontinued with any OS above 5.0 if I'm not mistaken.
    07-14-10 05:12 PM
  3. ST79's Avatar
    You can get it back if you enable password lock. Owner info will be displayed on the lock screen.

    This new lock feature was introduced after OS 5.0.0.411. Therefore if you really want the 'old' style lock, downgrade your OS to .411

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 05:39 PM
  4. amazinglygraceless's Avatar
    You can get it back if you enable password lock. Owner info will be displayed on the lock screen.

    This new lock feature was introduced after OS 5.0.0.411. Therefore if you really want the 'old' style lock, downgrade your OS to .411
    I don't think this is correct. I have OS 5.0.0.602 and the lock buttons performs
    normally. I do not have the password lock enabled, I use UltimateLock but even
    prior to that the button worked normally without enabling the password.
    07-14-10 06:12 PM
  5. ST79's Avatar
    I don't think this is correct. I have OS 5.0.0.602 and the lock buttons performs
    normally. I do not have the password lock enabled, I use UltimateLock but even
    prior to that the button worked normally without enabling the password.
    Wow... AG, could you please disable ultimate lock and double check whether the lock is working as before. Its not that I trust you, just making sure...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 06:46 AM
  6. amazinglygraceless's Avatar
    Wow... AG, could you please disable ultimate lock and double check whether the lock is working as before. Its not that I trust you, just making sure...
    Done.

    Verified OS - 5.0.0.602 (latest AT&T release)
    Disabled UltimateLock.
    Assured that Password was not enabled.
    Reset phone.
    Checked both Lock and Standby / Mute and both worked normally.
    07-15-10 09:45 AM
  7. ST79's Avatar
    Done.

    Verified OS - 5.0.0.602 (latest AT&T release)
    Disabled UltimateLock.
    Assured that Password was not enabled.
    Reset phone.
    Checked both Lock and Standby / Mute and both worked normally.
    Thanks ... In the last sentence of my
    previous post, I wanted to type, "its not that I don't trust.." but I missed the 'dont' .. Sorry no offence...

    Thanks again...

    @ OP my bad, my understanding was wrong... Sorry.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 10:04 AM
  8. amazinglygraceless's Avatar
    Thanks ... In the last sentence of my
    previous post, I wanted to type, "its not that I don't trust.." but I missed the 'dont' .. Sorry no offence...
    None taken. I knew what you meant
    07-15-10 10:26 AM
LINK TO POST COPIED TO CLIPBOARD