1. coop_ash8982's Avatar
    okay all of a sudden my blackberry storm just started having a notice pop up everytime i try to make a call that says local country code not recognized and then it says to choose a number... like 1 through 40 i have no idea what that means (((
    04-05-09 12:38 PM
  2. armedtank's Avatar
    Bring up your phone app and the use the BB key to go into Options -> Smart Dialing. For the USA make sure that:

    Country Code = "+1"
    National Number Length = "10"
    Use "1" for National Dialing = "Yes"
    Local country code should be greyed out "1"
    04-05-09 12:45 PM
  3. joeycdadon78's Avatar
    hey, I did what you said and now I can make outgoing phone calls but I cannot recieve incoming phone calls, I have no service bars in the top right corner and it says ev underneath it.

    just to give you a few details of what I have here, its a storm 9530 unlocked for t-mobile and I have the data unlocked

    I think I might have messed with the host routing tables by accident and that might be why I can't get incoming calls because in there I had one of thos host routing tables in bold before and now none of them are bold

    also what are the benefits of running os 4.7.0.113?

    and I can't open attachments in my email because I think my bis id is screwed up, really need to aopen attachments on this phone too.

    thanks much
    Last edited by joeycdadon78; 04-18-09 at 02:45 AM.
    04-18-09 02:40 AM
  4. john45acp's Avatar
    Sorry I have no idea. However I was pretty sure that the storm was a cdma phone and the gsm side was only for oversea not US.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-09 07:52 AM
  5. Branta's Avatar
    @joeycdadon78
    You have a 9530 which is a Verizon release model, but your profile shows TMo. The phone is trying to connect to VZW but you don't have an account there.

    Your VZW phone takes VZW service on CDMA if the signal is available. It only falls back to GSM on the SIM if Verizon is not accessible.
    04-18-09 09:26 AM
  6. joeycdadon78's Avatar
    ok fixed it, but does anyone know what the best host routing table to be registered to, ie: T-Mobile [31016030], because I have a whole list and I don't know which one will preform the best

    still can't view attachments on my phone
    04-18-09 10:09 AM
  7. anon4705193's Avatar
    I don't know anything about T-Mobile, but if you go to http://forums.crackberry.com/f135 there is a link about getting everything unlocked with T-Mobile, they may know more about the host routing tables.

    Also, I don't see a need to upgrade to .113 but it's a matter of choice.

    Also, do you have Docs2Go? Then you can see attachments.
    Last edited by cdowner; 04-18-09 at 11:05 AM.
    04-18-09 11:03 AM
LINK TO POST COPIED TO CLIPBOARD