1. Username5300's Avatar
    I have a problem with my Tango, when I try to access a link I get an error message stating: A problem occurred when trying to creat or access your account. there may be insueeicient wireless coverage, or the server may be offline for maintenance. please try again later. If the problem persists, please contact Viigo support. (error message: invalid url parameter.) Anyone?
    06-20-08 07:26 PM
  2. patrick.waugh's Avatar
    Need more info...

    Had you previously been ok, or was this the first time you were logging in?

    What do you mean by "access a link"?
    06-20-08 07:33 PM
  3. Username5300's Avatar
    It worked fine before. Access channels like the weather and baseabll scores, nothing is working.
    06-20-08 07:36 PM
  4. iamjoel5's Avatar
    I know it's pretty simple and maybe obvious but have you tried deleting cache?
    06-20-08 08:40 PM
  5. iamjoel5's Avatar
    Has anyone else been having this issue with Viigo or Tango applications today? Just may be a server issue
    06-20-08 08:42 PM
  6. Username5300's Avatar
    Tried it? Pulled battery contacted viigo turned off WiFi turned on WiFi tried WiFi only. Still no luck.
    06-21-08 04:50 AM
  7. Kronk's Avatar
    Odd. I usually get that message when I try to access a Full Article inside of my building that is a black hole for data signals.

    Do all of your other data applications work?
    06-21-08 04:53 AM
  8. Username5300's Avatar
    Yes this is the only one. I even changed all permission to allow.
    06-21-08 04:54 AM
  9. Kronk's Avatar
    Have you tried deleting the App and reinstalling it? Viigo will reapply all of your feeds after you log back in.
    06-21-08 04:58 AM
  10. Username5300's Avatar
    Yeah I tried that also, I put in a message to Viigo hopefully they will get back with me. Unless someone has a fix first. I know it like process of elimination.
    06-21-08 05:01 AM
  11. Kronk's Avatar
    So just to get more info, do your feeds update, but you just can't access the full article? Or do you get the message whenever you access Viigo?
    06-21-08 05:03 AM
  12. Username5300's Avatar
    When I goto my feeds and try to update them it gives me that error message.
    06-21-08 05:08 AM
  13. Username5300's Avatar
    Got it I was playing around and found under the connection type I changed from auto to BIS-B and then reopened the menu and clicked close and ran Viigo again and it reconnected to the server. Thanks to all who helped.
    06-21-08 05:13 AM
  14. p5eea8's Avatar
    I just updated my feeds and did not get any error msgs.
    06-21-08 05:14 AM
  15. Kronk's Avatar
    Glad you found it. I was just running through all of the Viigo menu options and that was going to be my next suggestion.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-08 05:21 AM
  16. acidjed's Avatar
    i get the same error except i see error executing the command in parentheses. Any suggestions? I've done uninstalls and reinstalls and whatevers.
    06-29-08 06:40 PM