1. Matrix Leader's Avatar
    On my Torch, as soon as I connect to this router I can access the net even with the Mobile Network OFF.

    But with my 8520 and 8900 it will connect but the icon will remain grey.

    I tried changing the security mode from WPA2 Personal to WPA-Personal then WEP then NO SECURITY, rebooted the router and the phone, but still the icon will always remain grey.

    I am prompted to enter a specific number on my router when I add it which I did, but no luck. Then I tried without entering that number and just manually entering the preshared key but no luck.

    I have spent an hour with Linksys tech support and adding the connection manually but no luck....

    Why is it so hard to connect OS 5 devices as opposed to my Torch?

    Someone help please
    11-05-10 02:18 AM
  2. Matrix Leader's Avatar
    Where are the pros?
    11-05-10 04:35 PM
  3. Matrix Leader's Avatar
    Wi-Fi Diagnostics Report - Nov 7, 2010 20:34



    -----





    Wi-Fi

    Current Profile: E1000

    SSID: E1000

    AP MAC Address: 98:FC:11:84:7E:E9

    Security Type: Pre-Shared Key (PSK)

    Association: Successful

    Authentication: Successful

    Local IP Address: 192.168.1.106

    Signal Level: -46 dBm

    Connection Data Rate: 48 Mbps

    Status: Network acquired

    Authentication Failure Reason:

    Network Type: 802.11b/g

    Network Channel: 11

    Pairwise Cipher: CCMP

    Group Cipher: CCMP

    Gateway Address: 192.168.1.1

    DHCP: Successful

    Primary DNS: 213.132.63.25

    Secondary DNS: 80.227.2.4

    DNS suffix: net.sahm.ae

    Subnet Mask: 255.255.255.0

    Server Domain Suffix:

    Certificate: Not Applicable

    Software Token: Not Applicable

    Hotspot Code:

    Hotspot Message:

    Hotspot Status: Not Applicable



    VPN

    Current Profile:

    Concentrator Address:

    Contact: N/A

    Authentication: N/A

    Secure Device IP:

    Status: VPN profile is not found.

    Resolving Concentrator: N/A

    Concentrator IP:

    Primary DNS:

    Secondary DNS:

    DNS Suffix:

    Secure Subnet Mask:

    Retry at:

    Session Lifetime:

    Re-login at:

    Failed Login Attempts: 0

    Certificate: Not Applicable

    Software Token:



    BlackBerry Infrastructure

    Address Used: //93.186.25.40:443

    IP Used:

    Connecting: Error

    Authenticating router: N/A

    Authenticating server: N/A

    Last Contact At:
    11-07-10 10:46 AM
LINK TO POST COPIED TO CLIPBOARD