1. JasonMK's Avatar
    Didn't have this issue with my Pearl, but when I have BT enabled on my Curve and I am within range of my laptop (with BT enabled) my laptop automatically answers every call without the phone ringing/vibrating. I just start hearing voices, or worse yet (when the speakers are muted) they can just hear me and I don't respond. Crazy. Has to be a setting to turn this off. My 3 BT earpieces don't even automatically answer calls, they all still ring and make me answer it manually. Any thoughts? [The laptop is a Lenovo x200T by the way)
    03-26-10 11:46 AM
  2. N E O's Avatar
    Wow, sounds scary. lol. Go to your control panel on your laptop, there should be a icon which shows the bluetooth connection. This should not be enabled or at least not be enabled when picking up other bluetooth devices. Hope this helps
    03-26-10 07:56 PM
  3. Sweet_Love's Avatar
    I am having the same issue as JasonMK.
    11-14-10 03:10 PM
LINK TO POST COPIED TO CLIPBOARD