Built for Business - Learn more about BlackBerry KEY2
  1. Magstuff's Avatar
    I was driving and trying to log onto my yahoo messenger, and one of the boxes popped up that required a yes or no response to log onto the yahoo messenger, and by mistake, I chose no don't ask me this question again. Now I can't log onto yahoo or aim anymore. When I try, is says connecting, then it only gets to 20%, and I get a wierd text message, but it never connects. I have to hit abort to get back to the main screen. Does anyone know what I need to do to fix it? On the computer it shows that I am connected even though it doesn't on the Blackberry.
    Last edited by Magstuff; 12-29-07 at 09:59 PM.
    12-29-07 09:55 PM
  2. John Clark's Avatar
    Go to Options >Advanced Options >Applications >Yahoo Messenger. Hit menu and select "Edit Permissions." Set all to "Allow."
    12-29-07 10:15 PM
  3. Magstuff's Avatar
    I went to options -- advanced options -- applications. I had OZ Instant Messaging. I hit edit permissions, and connections says "bold" Allow -- Interactions says "Bold" Allow and User Data says Allow. Application modules says InstantMessaging.


    I went and looked on my daughters and it looks like I am singned in on Yahoo Messenger. If she tires to send me an IM, I get a crazy yext message with a lot of letters and numbers, and then what she IM's me at the very end.
    12-29-07 10:21 PM
  4. John Clark's Avatar
    Try pulling the battery and reinserting and then try it again. The OZ messenger stinks. That's why apps like JiveTalk have done so well.

    BeeJive :: JiveTalk mobile messenger - instant messaging to go
    12-29-07 10:40 PM
  5. CrackBlack's Avatar
    Now you have just joined the ranks of a Certified "ABUSER"
    12-30-07 01:06 AM
  6. jlkacosta's Avatar
    Driving and messaging...oooh...ABUSER!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-07 04:08 AM
LINK TO POST COPIED TO CLIPBOARD