1. kaaate's Avatar
    hi,
    so i've downloaded and installed kik from appworld, except it doesn't work. there's an icon on my screen for it, but usually nothing happens when i try to open it. once in awhile it will open and then immediately freeze. in myappworld, it says it has been installed. i've tried uninstalling and reinstalling several times to no avail. the rep at verizon said that it MIGHT not work on the 8330, but she doesn't know for sure, and i can't seem to find any info about it not working on these models online. can anyone help? what am i doing wrong? what do i need to do? thanks.
    11-09-10 01:27 PM
  2. albee 1's Avatar
    It may not work for your Os. The description should have stated Os compatibility. Go to their website. I'll bet the info is there.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 02:46 PM
  3. kaaate's Avatar
    thank you for replying! according to the website, it's compatible with OS 4.5 and higher. i have v4.5.0.77. so it should work? should i try downloading a better OS (something which i have no idea how to do)?
    11-09-10 03:13 PM
  4. albee 1's Avatar
    Go to Menu/Options/Applications. Click on the Kik app and click set permissions. Make sure they are all set to allow or auto. Let me know how it goes.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 05:01 PM
  5. kaaate's Avatar
    ALL permissions are set to allow. like, (when the app actually opens) it's telling me to do something that has already been done and then each and every time it freezes into oblivion. frustrating.
    11-09-10 05:23 PM
  6. albee 1's Avatar
    If they have a website delete it and download it from their site. Sometimes this has worked for me with other apps. Sorry for your troubles.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 05:43 PM
  7. six2midnight's Avatar
    that was happening to me with my 8320, and it was running slow it might be because the phone is an older model and it has less memory so i deleted it and installed in on my bold and i have no problems with it
    11-10-10 06:59 PM
  8. albee 1's Avatar
    Here's the final word on kik, just in case you missed it in the Blogs.


    http://m.crackberry.com/downloads-ki...oll-do-you-kik

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-10 10:14 AM
LINK TO POST COPIED TO CLIPBOARD