1. crackberryjill's Avatar
    Today I bought a new Linksys E1200 router to replace my old WRT160N router. Everything is great, except the 2 streaming apps, Streaming Now and LAN file Explorer won't connect to the desktop. Never had a problem with the old router. All the other apps do. Splashtop works, Wifi Explorer works. Dukto works.

    I have been through 2 frozen video chats and now got disconnected from phone support. Hope she calls back.

    Any of your guys now why I am having this issue?
    11-27-12 12:19 AM
  2. pkcable's Avatar
    You probably need to open a port, and/or do port forwarding on the router. Look up how do do that on the router's manual, and you need to know which port from the program's documentation.
    11-27-12 12:25 AM
  3. crackberryjill's Avatar
    You probably need to open a port, and/or do port forwarding on the router. Look up how do do that on the router's manual, and you need to know which port from the program's documentation.
    I tried that. Under the Applications and Gaming section. But no luck there.
    11-27-12 12:41 AM
  4. crackberryjill's Avatar
    I solved it simply by restarting my computer.
    11-27-12 01:43 AM

Similar Threads

  1. LAN File Explorer is on sale at $0.99 now
    By gaoliang21 in forum PlayBook Apps & Games
    Replies: 32
    Last Post: 02-09-13, 09:09 AM
  2. [New] LAN File Explorer v2.5.0 with new music player
    By gaoliang21 in forum PlayBook Apps & Games
    Replies: 7
    Last Post: 12-28-12, 05:24 PM
  3. Replies: 1
    Last Post: 04-13-12, 12:05 AM
  4. Wierd issue with Blackberry's and my company's firewall
    By sniffs in forum BlackBerry Administrators
    Replies: 2
    Last Post: 05-07-09, 12:11 PM
  5. HELP. issue with lag, delay, and general not working quickly
    By gamedone in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 02-18-08, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD