1. alect's Avatar
    We are running our own Exchange server internally.

    We have several BBs (bold) using BIS and have added the Exchange email accounts to each of the BIS accounts.

    Every week or so the BB devices show an error and say a password is missing and needs to be updated to receive further emails.

    When I log into BIS it shows the OWA email account as inactive. I tried editing ans saving it but it doesn't work. What I have figured out is that I need to delete the email account and add back in (with exactly the same login/password info) and it works fine and emails start flowing again to the devices. Nothing on the Exchange server is changing. Why is this happening?

    A side-effect of this is that every time I have deleted and re-added the email account in BIS, it has created a new Inbox on the device - so one dvice now has 3 Inboxes (in the folder listing). I have tried to move all messages to most recent Inbox and can't seem to. I also can't seem to delete the old Inboxes.
    05-28-09 09:21 PM
  2. Michael Hepples's Avatar
    I've had the same problem where I work.

    If your server is periodically losing internet access, it will cause this problem. Turned out our issue was a dinosaur of a router, which would periodically reset itself, causing loss of connection, and causing all BB users to have to validate their accounts.

    I would suggest checking the router, may be time for an upgrade.
    05-28-09 09:26 PM