1. Hax0rPunk's Avatar
    I cant really point out when this issue started but about 75% of the time when i try to send an SMS from my contacts list, it just goes back to the contacts, instead of starting a new SMS. After one or two more tries it usually works, but for some of my contacts it will not work at all.
    12-17-09 06:14 PM
  2. Hax0rPunk's Avatar
    Upppp, uppp, and away
    12-18-09 01:37 PM
  3. anon(67796)'s Avatar
    yeah thats a bug that i think that the hybrids have...im running the new VIP hybrid 7.15 and mine still does it from time to time.
    12-18-09 01:41 PM
  4. dragonsamus's Avatar
    It might be easier to just send it from the sms app.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 02:22 PM
  5. jabbs1's Avatar
    Does it bring up the contact's name/pic, then the rest of the screen is white with nowhere to type? This is a known bug, but I noticed if you just highlight the person's name (instead of clicking into their info) and hit menu>send sms, this seems to work properly.
    12-18-09 03:00 PM
  6. Hax0rPunk's Avatar
    Does it bring up the contact's name/pic, then the rest of the screen is white with nowhere to type? This is a known bug, but I noticed if you just highlight the person's name (instead of clicking into their info) and hit menu>send sms, this seems to work properly.
    That is the way I am doing it (highlight persons name > Menu > Send SMS). And no it does not bring up the contact's name/pic, it goes back to the list of all my contacts.
    12-18-09 05:54 PM
  7. sexycdn2006's Avatar
    I use either compose OR the sms/mms feature!
    12-19-09 05:28 AM
  8. jdog10k's Avatar
    I use either compose OR the sms/mms feature!
    I hear ya - I have certain contacts that I just can not send an SMS to, except as a response to one from them! (that is, if the thread is already in existence, I can just select it and start typing away).

    I can't send an SMS from the contacts in either of the scenarios described before. If I type in the number and then click 'send SMS', that doesn't even work!

    The strangest part is, it just started happening a week or two ago, right around the same time that the Bing app mysteriously showed up... hmmm..
    12-29-09 07:14 PM
LINK TO POST COPIED TO CLIPBOARD