1. Buddy Holly's Avatar
    Hi,
    I have an issue with the Bluetooth options in the Blackbbery 8820. I have paired the bluetooth with no problems at all and the user has been using it via a blackberry cradle with no issues. The blackberry is a work phone and it is licensed via a BES at our head office of which I have no access, even though I am in IT. There are IT policies applied and I am unable to access them.
    One day the user did not have his glasses on when he needed to type something in and now the blackberry does not work with the cradle. I have looked through the bluetooth device properties and the services are listed as Hands-Free unit then headset. But when I select the full menu and then select options and then services the headset is listed first and the hands free unit second. I am unable to find away to put the hands free unit first. I have deleted the pairing and enabled it again to no avail. The blackberry software version is 4.2.2.184. I realise that a later version of software will resolve the problem but I would prefer not to have to update the software as this formats the device.

    Hopefully this is enough information, thanks for looking and I look forward to some helpful replies.
    05-04-10 08:08 AM
  2. jeffh's Avatar
    Have you tried unchecking Headset? That would make Handsfree the first selected option. Why does it matter which unit comes first?
    05-08-10 08:08 PM
  3. Buddy Holly's Avatar
    Hi, Thanks for your reply. I am unable to uncheck the headset as there is no uncheck option available. I have seen this before on the earlier software versions and the only solution was a rebuild. The handsfree does need to be first to be recognised by the cradle.
    05-11-10 06:23 AM
LINK TO POST COPIED TO CLIPBOARD