1. ryanogilkes's Avatar
    I'm getting this error message: Uncaught exception: Cannot find image: search_browser_web.

    I was using BB Messenger got a message about an input error, the device restarted and I got that message.

    Any suggestions?
    12-18-11 07:18 PM
  2. simonjervis's Avatar
    I have the same problem.
    I resart my torch 9860 and get white screen, small icons.

    Tryed the usual battery pull etc, reinstalled the software
    no luck
    02-05-12 04:46 AM
  3. ichat's Avatar
    Is the device new? Happened to me and stopped after first 5 days...
    02-05-12 05:13 AM
  4. simonjervis's Avatar
    yes brand new. I upgraded to the latest software then the problems started.
    I down graded and still get the problem.

    Its ok if not rebooted, but if you re-boot it gos back to small icons.

    then have to re-install the os again
    02-05-12 06:02 AM
  5. JAGWIRE's Avatar
    is anyone else getting a dead pixel line? i have a friend who was getting this line of dead pixels down her screen and it wasn't just one device, every time she traded it for a new one it would happen again. it ultimately lead her to leave BBs.
    02-05-12 06:06 AM
  6. dadymon's Avatar
    If you haven't already try up grading to the 7.1 leaks, My wife has the 9860 and I upgraded her OS to 7.1 and she as not experienced any of the issues stated above. Good luck!
    02-05-12 06:51 AM
  7. simonjervis's Avatar
    I also found that this issue disapperd after a few days?
    which is odd to me. but still its working fine now.
    02-09-12 01:32 AM
LINK TO POST COPIED TO CLIPBOARD