1. Pichirilo's Avatar
    Hi everyone

    I have a really big problem, my phone do not connect with internet PEARL 8100, I change my SIM card to other phone and work perfect, but in my phone doesn't work.

    I note that i have good signal but say edge (lower case) I can make any call but i can't not connect to internet.

    I have install the lates OS 4.5. I don't know what i need to do.

    Please I need your help.
    06-30-09 04:14 PM
  2. bkpowell's Avatar
    try going to manage connections>mobile network options>data services< make sure it is turned on.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by bkpowell; 06-30-09 at 05:36 PM.
    06-30-09 05:27 PM
  3. ultra_magnetic's Avatar
    Hey there!

    edge means you can use the phone and send and receive sms.
    EDGE allows the phone, email, pin, sms, mms, and use the
    browser with a high-speed data connection.

    What seems to work is a battery pull and let it start up again.
    Pay attention to rour signal in the upper right corner, it should
    go from GSM...gprs...GPRS...edge...EDGE.

    *If it doesn't reach EDGE its not a problem, you'll just have to
    register your blackberry from your device.

    REGISTER ON DEVICE
    From home screen head into options... into advanced options...
    into host routing table.
    once there hit the bb logo and then click on register now.
    An email of registration will be sent to you and if you don't get it
    now be a good time to contact your service provider for help.
    07-01-09 10:17 AM
  4. Pichirilo's Avatar
    thanks Ultra_magnetic

    but I did that and doesn't work, and sure that the problem is the phone because de SIM work perfect in other phone.
    07-06-09 03:21 PM
  5. ClintRo's Avatar
    Was the other phone a blackberry??
    07-06-09 03:31 PM
LINK TO POST COPIED TO CLIPBOARD