1. bingoman's Avatar
    For some reason, the internet on my curve does not show the mobile pages of any website I go on that have them. This si really frustrating as it takes a lot longer to load. Anyone know how I cna change this?

    Cheers
    05-16-10 10:31 AM
  2. Snarfler's Avatar
    In browser options, there's a setting for what browser the phone pretends to be to the web server. Maybe you have it set to internet explorer or firefox
    05-16-10 11:04 AM
  3. Motorcycle Mama's Avatar
    Open the browser. Press Menu. Select Options. Select Browser Configuration. Under Browser Emulation or Browser Identification, make sure it is set to BlackBerry.
    05-16-10 11:59 AM
  4. Laura Knotek's Avatar
    Another thing that will help the pages load faster is if you uncheck the box "Support JavaScript". If you try to view a page that requires it, you will get a prompt asking to enable it just for that page. If it is not needed, the pages will load faster if it is disabled.
    05-16-10 12:03 PM
LINK TO POST COPIED TO CLIPBOARD