1. photowhxre's Avatar
    I am so frustrated. I just got off the phone with Bell & got a Data plan set up with my new BB. I restarted my phone expecting to turn it on & see my internet icons show up. Nope they didn't. When I try & go in my browser it gives me that annoying message "your device does not currently have any Brower Configuration Service Book Entries". I tryed the whole options>avdvanced options>host routing table & registering thing then pulling the battery, doesn't work... When I go to Service books it says I have none.. What do I do? I just want to go online.. Am i going to have to call bell?
    05-11-09 08:34 AM
  2. skwij's Avatar
    Before calling Bell, try going to BlackBerry Internet Service and setting yourself up there, then sending the service books.
    05-11-09 08:39 AM
  3. photowhxre's Avatar
    I tried that & it says that my phone is registered under a diff carrier, which it's not, and then tells me to go to the host routing table & re-register, which i've done a million times & its doing nothing!! grrrr
    05-11-09 08:53 AM
  4. Reed McLay's Avatar
    I ran into that endless loop too. Basicaly, you can't get there from here.

    The solution is to run Email Setup Wizard from your BlackBerry. Create your BIS account, configure your email and send your service books. You will get a confirmation message to each account.

    That should connect your Browser too.
    05-11-09 10:23 AM