1. n3jhv's Avatar
    Hi! New user here. I've got a 9700 with AT&T. Problem I'm having is that I set the internet options to use internet browser. Once I start using the internet, it changes itself to use MediaNet browser. I don't want MediaNet! I've tried disabling pused content, but that doesn't stop it from changing back to medianet from internet. All defaults are set to internet browser.

    Thanks!
    09-25-10 10:16 PM
  2. BigBadWulf's Avatar
    You are either opening the wrong browser by using the WAP (MediaNet) icon, or choosing the at&t site from a bookmark/homepage. Once you switch it to MediaNet, you have to close it to get to the correct browser again. Try this to access the normal internet browser. Have "Dial from Homescreen" disabled in your phone options, and hit "b". That will open the right one.
    09-25-10 10:44 PM
  3. Motorcycle Mama's Avatar
    Do you have a BlackBerry Data Plan?
    09-25-10 10:44 PM
  4. n3jhv's Avatar
    Thanks for the responses! Yes, I have a data plan.

    I use the browser icon that looks like a globe on the desktop, just titled 'browser'. My homepage has been changed to my streaming music website (m.yourmuze.fm/mobile_stations), and have deleted all bookmarks that originally went to the medianet sites.

    As currently configured, my browser config screen has browser: internet browser. If i leave it on long enough in broswer mode, it will change to media net. That's what I'm trying to stop, as it redirects my homepage, changes my current connection away from the audio stream, etc.

    Any other suggenstions? and thanks folks!
    09-26-10 11:36 AM
  5. Laura Knotek's Avatar
    Ok. Let's try this. Go to Options>Advanced Options>Browser and change Default browser configuration from AT&T Mobile Web to Internet Browser. Save your changes.
    09-26-10 11:39 AM
  6. n3jhv's Avatar
    Ok. Let's try this. Go to Options>Advanced Options>Browser and change Default browser configuration from AT&T Mobile Web to Internet Browser. Save your changes.
    Already did this one: default browser=internet broswer, default mds browser config=internet broswer, default WAP browser config=community. Options in this field are "Cellular video, music apps, Community, or MediaNet".

    Also, next option under 'advanced' is Browser push, which I unchecked the "enable push" box.

    Thanks for the reply, hopefully someone out there will know why this @#%$% forces me to use the hated media-net.
    09-27-10 12:39 AM
  7. Laura Knotek's Avatar
    Already did this one: default browser=internet broswer, default mds browser config=internet broswer, default WAP browser config=community. Options in this field are "Cellular video, music apps, Community, or MediaNet".

    Also, next option under 'advanced' is Browser push, which I unchecked the "enable push" box.

    Thanks for the reply, hopefully someone out there will know why this @#%$% forces me to use the hated media-net.
    In Browser Push I have Enable Push, Enable MDS Push, and Enable WAP Push checked. I have Default Browser configuration set to Internet Browser, Default MDS browser configuration set to Internet Browser, and Default WAP browser configuration set to AT&T Mobile Web.

    There is no reason why your settings should change if you save them.
    09-27-10 12:51 AM
LINK TO POST COPIED TO CLIPBOARD