1. mmcr's Avatar
    hi guys, i need some assistance please!

    i do cellphone repairs/unlocking for a living, this morning i got in a BB9630 locked to verizon. i've successfully unlocked it, and it accepts our local cards, but i've come across one "fault". i've noticed this issue on almost all verizon handsets.

    the handset is not capatable of USSD commands. this is a problem, as the client needs to perform them to 1) check credit balances and 2) register for BIS, which we can't do... the handset just tries to dial the number (*100#) as if it's making a call.

    some help would be greatly appreciated. thanks in advance!
    02-15-11 02:08 AM
  2. dictoresno's Avatar
    it may be a limitation since its a CDMA/GSM device and not a full GSM phone. is the phone up and running on a local GSM network now? you havent tried to apply a BIS plan to it yet?
    02-15-11 02:14 AM
  3. mmcr's Avatar
    yeah, it's running on our local network, dialling and receiving calls and text.

    i'm trying to get a BIS plan loaded, but here in SA you request it via USSD, and the phone is just dialling the USSD code as if it's a phone number

    any ideas?
    02-15-11 02:18 AM
  4. dictoresno's Avatar
    ive read before where people put the phone in GSM mode and rebooted and tried again and got it to work.

    you can try googling "blackberry ussd". there are some sites that show information similar to what you are looking for.
    02-15-11 02:25 AM
LINK TO POST COPIED TO CLIPBOARD