1. Engine's Avatar
    Hey guys,

    Ever since I updated my Blackberry Tour to the newest OS 5.0.0.484 I have been having a problem with my email icons. For the most part they are generic looking envelopes with globe in the bottom center of it. But every now and again the correct icons will show up for Yahoo, and AOL. But as soon as I do a battery pull on my phone the real icons disappear and the generic ones come back.

    I have taken my phone to a Sprint store and talked to them about it, but the only answer I got was "That's the way it is supposed to be with OS 5.0" However I find that hard to believe.

    Can anyone offer me any help or insight into my problem?

    Thanks so much in advance.
    04-08-10 10:30 AM
  2. Danni1083's Avatar
    I have the Tour as well and when I updated the OS, it did the same thing, the generic icons are there and i don't know how to get rid of them. I think with the 5.0.0.484, they for got to put in the correct email icons.
    04-08-10 01:59 PM
  3. b00kin's Avatar
    I have the Tour as well and when I updated the OS, it did the same thing, the generic icons are there and i don't know how to get rid of them. I think with the 5.0.0.484, they for got to put in the correct email icons.
    I'm sure eventually they will notice that and have an update or whatever you may call it.
    04-08-10 03:32 PM
  4. Engine's Avatar
    I have the Tour as well and when I updated the OS, it did the same thing, the generic icons are there and i don't know how to get rid of them. I think with the 5.0.0.484, they for got to put in the correct email icons.
    But I get the correct icons sometimes when I do another battery pull on my phone. It just seems random.
    04-08-10 04:47 PM
LINK TO POST COPIED TO CLIPBOARD