1. luiscarl0s's Avatar
    well i just changed my blackberry and uploaded the backup that i had to my new bberry, the thing is that when someone's calling me i dont see the name just the phone number because my bberry doesnt identifies it cuz when someone calls me it has the area code in my case +507 and the phone numbers in my address book doesnt has the +507, is there any way to receive phone calls without the +507 so i can see who's actually calling me'? sorry for my bad english hehe i tried my hardest to explain myself
    05-09-10 05:33 PM
  2. kwkid's Avatar
    Under your call log, go to Options, Smart Dialing and check those settings. If that doesn't resolve the issue, look at your contacts and make sure that the phone number isn't preceded by a symbol such as + which will prevent the persons name from appearing.
    05-09-10 05:57 PM
LINK TO POST COPIED TO CLIPBOARD