1. pola jay's Avatar
    Hi, i'm not receiving notification for incoming calls and im sure the custom ring ton is not set to mute
    please help
    02-08-10 03:51 PM
  2. afropoika's Avatar
    Try setting it to one of the standard ring tones that come with the device. Does everything work normal now?
    02-08-10 04:02 PM
  3. pola jay's Avatar
    i did it! but still doesn't workin, and i did a new profile but still the same problem!
    02-08-10 04:15 PM
  4. afropoika's Avatar
    Can you hear anything at all through the handset speaker? Try playing an audio file and enable the handset speaker from the menu in the media player.
    02-08-10 04:18 PM
LINK TO POST COPIED TO CLIPBOARD