1. courtney1628's Avatar
    3 days ago I downloaded a new theme for my 8330 BB. Ever since then i have had a new icon on my desktop called "SMS And MMS". So now I have my regular message folder where I get emails and facebook notifications, and the sms and mms folder where I get my text and picture messages. I HATE having this other folder and I cannot get rid if it! I deleted the new theme that I downloaded and have pulled my battery several times... I cannot handle having 3 different places where messages go its driving me crazy!
    06-23-10 01:33 PM
  2. MrObvious's Avatar
    Go to your Messages app, go to Options in there, go to Inbox settings, then check SMS and MMS.
    06-23-10 01:39 PM
  3. BB Dude 99's Avatar
    If you want the SMS/MMS messages in the same folder as your emails, open the messaging app, press the BB button and select Options > Inbox Settings and then tick the SMS And MMS option at the bottom, then hide the SMS/MMS inbox.
    06-23-10 01:47 PM
  4. courtney1628's Avatar
    i know this sounds stupid but where is the messaging app??
    06-23-10 01:49 PM
  5. BB Dude 99's Avatar
    The messaging app is just the normal email icon on the homescreen
    06-23-10 01:51 PM
  6. courtney1628's Avatar
    oh!! I got it!! Thank you guys!! It has been driving me nuts for days!! apprecitate it!!
    06-23-10 01:51 PM
LINK TO POST COPIED TO CLIPBOARD