1. savadepa's Avatar
    When composing emails, text messages etcetera, the special characters available seem to depend on the general language setting.

    For example: when language is set to French, I can use , , , etcetera, but NOT , , , and other nordic-specific characters.

    Now, I use several different languages simultaneously, such as french, dutch, german, english, and I want ALL these characters to be available without changing the language settings all the time. Is this somehow possible?

    I'm on 5.1 on a 9700.

    Thanks!
    04-14-11 07:46 AM
  2. T
    Mine is set for English, which uses no special characters, and I have no problem accessing the characters I use when I type in Estonian:



    Then there are ones not used in Estonian:

    , and so forth ...

    They all work swimmingly in emails, but I think special characters are unsupported in sms/text messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-11 03:05 PM
LINK TO POST COPIED TO CLIPBOARD