1. -FeistyCJ-'s Avatar
    Hi,

    This is my first Blackberry (Storm), and although it is a bit overwhelming for a first time user, I am really loving it.
    This website and all the knowledgable posters have, quite frankly, been a lifesaver. So, for that I want to say Thank you so much.
    Most of my problems I have been able to find answers on this site, but I have one that I need help with (it's probably quite simple, but I am stuck):
    My mobile network connection indicator light isn't flashing. When I checked "manage connections" it says my Blackberry Internet service and server is not connected. I just signed up last night for my blackberry email account and got confirmation)
    How do I connect?
    (I have verizon wireless and I get my sms messages)

    Thanks for any help...

    CJ
    12-20-08 04:26 PM
  2. kvaughan's Avatar
    Did you set up an account on the VZW BIS site?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-08 05:15 PM
  3. -FeistyCJ-'s Avatar
    Thanks so much for replying....turns out all I had to do was pull the battery and let it reboot....all is well now!
    12-20-08 08:25 PM
  4. Godsdragon's Avatar
    Good question. Has not happened to me on my Curve yet, but now I know what to do if it happens. Thanks.
    12-20-08 08:46 PM
  5. BuddyL's Avatar
    I'm glad you got the help looking for. Welcome aboard!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-08 08:50 PM
LINK TO POST COPIED TO CLIPBOARD