1. NicoleW78's Avatar
    I'm looking for help/suggestions for syncing my calendar to my computer. I've tried googlesync and found it unreliable at best. I've had appointment just randomly disappear off my phone while using it, so I stopped. I then started syncing with the built in calendar on my computer (windows vista) and that worked great... until about two weeks ago.

    Now everything that gets imported into the windows calendar is offset by 12 hours. For example, if I have on my phone that I have to work Monday from 8am-5pm, when it imports, it changes to say (on the computer) that I work Sunday from 8pm to 5am on Monday. Old appointments aren't affected, but everything I enter new is.

    I don't know if this is a windows problem, a Blackberry Desktop Software problem, or a phone problem. At least (thankfully!!!) my appointments on my phone aren't be affected, so I can still rely on that, but I need to have my calendar backed up someplace. I run a small business, and would hate to miss an appointment with a customer due to a problem with the calendar or phone.

    If anyone knows what I can do to fix my current problem, or can recommend an app that is really good, I'm all ears.

    TIA for helping!

    ETA: I also need it to sync with my computer for ease in setting up appointments. It's difficult to access my calendar while talking on the phone with a customer. Thanks!
    Last edited by NicoleW78; 11-08-10 at 05:29 PM.
    11-08-10 05:10 PM
  2. SlcCorrado's Avatar
    Have you tried syncing with the new blackberry desktop manager 6.0?
    11-08-10 05:31 PM
  3. NicoleW78's Avatar
    That's what I'm currently running. I didnt change anything or update that I can tell would cause it offset hours like that. It just started happening.
    11-08-10 05:33 PM
  4. SlcCorrado's Avatar
    So you go in, click device, sync by type, and organizer and it doesn't sync?
    11-08-10 05:39 PM
  5. NicoleW78's Avatar
    No, it will sync. It just changes the hours by 12 hours off. Another example... I am scheduled to meet with a customer tomorrow morning at 9am. This is what my blackberry calendar says. When I synced it with the Vista (Outlook) calendar, on the computer it says I'm supposed to meet with them a 9pm tonight.

    Everything gets imported, just not for the right time.
    11-08-10 05:42 PM
  6. SlcCorrado's Avatar
    Someone jump in who has more experience with this All I can figure at the moment, is to check the settings on the device and computer. Also, I would strongly recommend updating to the latest device software available to you.
    11-08-10 05:57 PM
  7. NicoleW78's Avatar
    I'm currently running a hybrid ( and have been for awhile now. I can update that to a newer hybrid, if anyone thinks it would make a difference. But I was running this for awhile without any issues, so I don't think it's related to that. But I could be wrong... LOL That's why I'm asking for help.

    I've checked all the settings I can think of. Everything (phone and computer) is set to what I think it's supposed to be. I'm just completely stumped. I also have a question over on a Microsoft forum for any thoughts, but who knows if I'll get any help over there.

    Thanks for trying to help out.
    11-08-10 06:11 PM
  8. RBernier's Avatar
    Sorry to ask the obvious, but are you positive that the time on both your phone and computer is set correctly?
    11-08-10 07:47 PM
  9. NicoleW78's Avatar
    It's a valid question, but yes, I did check to make sure the time and date on both the phone and the computer were correct. Checked more than once, to be honest. Just completely stumped.

    I checked out a couple of apps, but as they link to the Outlook calendar as well, I'm afraid I'd just end up with the same problem.
    11-08-10 11:44 PM
  10. hondateg91's Avatar
    Ive been running google sync with with my calendar and contacts with no problems at all. I am also running a 5.0 hybrid as well. Everytime I make a change on my phone it will show up instantly on the google calendar. Go into your email settings on your BB for the email account you want to change and make sure the calendar sync option is unchecked. Hope this is somewhat helpful.
    11-09-10 12:01 AM
  11. NicoleW78's Avatar
    Hondate, thanks for the suggestion, but I don't want to use google sync any longer.

    I ended up deleting the calendar off of Windows, and creating a new one. When I synced with my blackberry, everything imported correctly. Should have tried that first, I guess.

    Thanks everyone!
    11-13-10 01:26 PM