03-02-10 09:36 PM
30 12
tools
  1. yorkkid11's Avatar
    What do i need to do !!!
    03-02-10 07:04 PM
  2. yorkkid11's Avatar
    please can somebody help me..
    03-02-10 07:18 PM
  3. morales0416's Avatar
    Open desktop Manager and connect your bb and reload the operating system

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    03-02-10 07:19 PM
  4. yorkkid11's Avatar
    do i have to use jl cmder or anything?
    03-02-10 07:22 PM
  5. morales0416's Avatar
    You shouldnt have to if you have the OS installed already on your comp, just plug it in fire up desktop manager click on application loader and then Update Software....


    Let me know how that goes
    03-02-10 07:30 PM
  6. yorkkid11's Avatar
    i did and then it didnt give me anythingg.. it showed an hour glass then went blank
    03-02-10 07:32 PM
  7. yorkkid11's Avatar
    how do i get jl cmnder ? i downlaoded it from the thread on here and it wont load up ..
    03-02-10 07:32 PM
  8. morales0416's Avatar
    how do i get jl cmnder ? i downlaoded it from the thread on here and it wont load up ..
    DL this

    http://crackberry.com/blackberry-swi...-v1-6-released

    its basically the same with a friendlier UI.


    Do you have an OS installed on your computer for your 8330M?
    03-02-10 07:35 PM
  9. yorkkid11's Avatar
    okay currently i am uninstalling the os on my computer and re installing it back on and then i read how to recover the bricked os from that post you sent me and i will be trying that according to those directions ill let you know what happens
    03-02-10 07:47 PM
  10. jgodin03's Avatar
    error 507 only mean that you dont have any OS in your phone.
    03-02-10 07:48 PM
  11. morales0416's Avatar
    okay currently i am uninstalling the os on my computer and re installing it back on and then i read how to recover the bricked os from that post you sent me and i will be trying that according to those directions ill let you know what happens
    Ok Do report back
    03-02-10 07:49 PM
  12. hootyhoo's Avatar
    Be sure to install and run the OS after the download. Many people simply save it without realizing that it won't be recognized until its installed and running.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 08:04 PM
  13. yorkkid11's Avatar
    i did install and run the OS i made it up the the part of the OS saying "Updating your device" it restarted and then the 507 message came back up..
    03-02-10 08:45 PM
  14. yorkkid11's Avatar
    03-02-10 08:46 PM
  15. yorkkid11's Avatar
    thats what happened and then an error message poped up and said there was an error during instalaziation and the phone went back and said 507..
    03-02-10 08:47 PM
  16. morales0416's Avatar
    i did install and run the OS i made it up the the part of the OS saying "Updating your device" it restarted and then the 507 message came back up..
    What OS did you install?


    Lets skip the DM and go to APP loader


    C DRIVE/programfiles/commonfiles/reseachinmotion/apploader/Loader.exe and try installing that way
    03-02-10 08:48 PM
  17. yorkkid11's Avatar
    I think i currently have two os's installed in my computer but when i go to control pannel to see it shows that i don't have any installed..

    and when i launch it from app loader it just brings up 5.0 i just want my phone to work i don't care if its the normal verizon version of 4.5 thats what im trying to put back on..
    03-02-10 08:50 PM
  18. yorkkid11's Avatar
    What OS did you install?


    Lets skip the DM and go to APP loader


    C DRIVE/programfiles/commonfiles/reseachinmotion/apploader/Loader.exe and try installing that way
    i havent used desktop manager.. i've been using app loader..

    and i installed 4.5 but i use to have 5.0 installed.. how do i get 5.0 off?
    03-02-10 08:51 PM
  19. yorkkid11's Avatar
    error 507 only mean that you dont have any OS in your phone.
    everytime i try to install an os it gives me an error message..
    03-02-10 08:53 PM
  20. morales0416's Avatar
    The Latest OS from sprint is 4.5.0.186 for the 8330m....if your trying to install anything for the regular 8330 it simply wont work.


    Did you run the OS after you installed it, are you sure I dont mean to nag. When you installed the OS did you accept the terms and all that stuff? Like double click on it like you about to install a program on your comp?
    03-02-10 08:53 PM
  21. yorkkid11's Avatar
    it is not for my sprint 8330m its for a verizon normal 8330.. sorry and yes i am sure i installed the os..
    03-02-10 08:55 PM
  22. yorkkid11's Avatar
    and i accepted all terms..
    03-02-10 08:56 PM
  23. morales0416's Avatar
    Ok so now you said its not showing up in your control panel and Programs?

    Double click on the one you just DL and when you do its going to ask you to repair it let it do so.

    Once that is done.....do a search on your computer for Vendor.xml and be sure to check the search hidden locations and delete anything that has to do with Vendor.

    If that doest work let me know
    03-02-10 08:59 PM
  24. yorkkid11's Avatar
    i did repair and its a verizon OS so i'd have to delete the vendor file for that ?
    03-02-10 09:11 PM
  25. yorkkid11's Avatar
    [IMG]<a href="http://s190.photobucket.com/albums/z227/amitperilall/?action=view&current=9.jpg" target="_blank"><img src="http://i190.photobucket.com/albums/z227/amitperilall/9.jpg" border="0" alt="Photobucket"></a>[/IMG]

    whats this mean.?
    03-02-10 09:16 PM
30 12
LINK TO POST COPIED TO CLIPBOARD