1. therealjohnmac's Avatar
    I cannot reply to emails through my .mac account on my blackberry torch, I can however receive emails. I can compose emails by changing the 'Send Using' Default to my .mac account. I've spoken to mac and o2 my service provider and they can't help can anybody?
    08-30-11 11:53 AM
  2. ichat's Avatar
    Hmm please describe further as in what's in your menu bar when you see the email open?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 11:55 AM
  3. therealjohnmac's Avatar
    Actually sorry I can't compose emails either, i think my phone is in melt down
    08-30-11 11:57 AM
  4. therealjohnmac's Avatar
    it says
    Received using: Unknown
    Folder : Inbox
    Message Status : Opened
    To John Mac
    08-30-11 11:58 AM
  5. therealjohnmac's Avatar
    menu bar is reply reply to all forward
    08-30-11 11:59 AM
  6. ichat's Avatar
    Interesting situation......... I think I can't help you sorry..... Very tough for me....

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 11:59 AM
  7. therealjohnmac's Avatar
    When I press to send it gives me the options of switch application save draft or full menu
    08-30-11 12:03 PM
  8. therealjohnmac's Avatar
    ok thank you ichat
    08-30-11 12:03 PM
  9. ichat's Avatar
    Sorry

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 12:06 PM
  10. adrenaline_x's Avatar
    Delete the service book for the .mac address and re setup through bis on your phone.

    Sounds like service book corruption to me.
    08-30-11 01:13 PM
  11. D.Vader's Avatar
    You may need to go to the att.blackberry.com site to verify the email addy setup.
    08-30-11 04:00 PM
LINK TO POST COPIED TO CLIPBOARD