1. MrVeda's Avatar
    Just upgraded from a 9780 to a 9900 on T-Mobile and immediately installed 7.1 because I have no reception at home and depend on UMA to make calls and get messages. WiFi calling works fine if I'm in the same room as the wireless router but as soon as I walk out the room, I get the message that "WiFi calling requires better reception to make calls". Also I find that my wireless signal is half as strong as on the Bold 9780 and often goes to SOS when the 9780 would have 4 bars of wireless and hold a srong UMA connection.
    Anyone else notice this? Would I get the same problem on a 9810 using 7.1 for WiFi calling?
    01-19-12 08:45 PM
  2. RWWackostu's Avatar
    WiFI Calling is No UMA. I do miss UMA but the beni's of the 9900 outweigh a downgrade for UMA. That being said....... How the h-e-double hockey sticks did you get it to work on TMO? Setting please.
    01-19-12 11:39 PM
  3. claykin's Avatar
    I have no reception problems using Wifi calling with my Netgear WNDR3700, however Wifi calling in V7.1.0.190 and 7.1.0.205 both has bugs. .190 was nearly unusable. .205 is better but I find that after being connected to Wifi for a couple hours, I can no longer receive calls. I must disconnect then restore the connections on the 9900 to make it work. Two hours later, same problem again.

    Same problem when connected to a brand new Apple Airport Extreme.
    01-19-12 11:46 PM
  4. MrVeda's Avatar
    WiFI Calling is No UMA. I do miss UMA but the beni's of the 9900 outweigh a downgrade for UMA. That being said....... How the h-e-double hockey sticks did you get it to work on TMO? Setting please.
    Very simple - just instal the 7.1 o/s release and both WiFi Calling and Hotspot are included for T-Mobile
    01-20-12 12:07 AM
  5. mikeycollins13's Avatar
    I am using latest 7.1 (267) and it seems more fickle than 205. Except my wife has .190 and hers seems to drop too?

    All seems very spotty. Orange UK
    02-20-12 02:57 PM
  6. deezy87's Avatar
    I think the .267 works the best out of all the leaks out there, that's just me though.
    02-20-12 03:00 PM
  7. mrjonesy's Avatar
    I had some issues with wifi calling on orange uk,with unusable call quality.

    This was sorted out by replacing my bt home hub 2.0 router with bt infinity and swapping it for a netgear wnr2200.

    I cannot report on the disconnection issues after a couple of hours as i havent experienced that yet,but my wifi signal is at its fullest where ever i go in the house.

    Iam currently running the leaked 7.1 .267 build
    02-20-12 03:04 PM
  8. mikeycollins13's Avatar
    I find it odd: in both my office and at home ( which 5hz and 2.4hz), so with 3 wifi points, and two phones (wife's) I seem to be on uma some times and other times not.....
    I live and work in a basement, so this is really important to me. It is quite flaky.

    Sometimes I only get uma on the 2.4 ghz, sometimes only on 5 ghz...

    My wifi signal is super strong, we're like living inFukushima here...so I don't know what's wrong?

    Orange uk
    03-01-12 06:26 PM
LINK TO POST COPIED TO CLIPBOARD