1. richw420's Avatar
    My fiances phone on our account doesn't have a data plan. But the phone does support WiFi. But when I connect to a WiFi connection and go to the browser, it always sends me to a page that asks me to upgrade my phone account with a data plan. Even when I turn off the "Mobile Network: T-Mobile" and try to use the browser I get the same problem.

    What if I get a different browser onto the device, maybe BOLT or another one?

    Any advice or ideas, or even a solution to the problem is greatly appreciated.



    Thanks!
    -Rich
    05-29-10 04:01 AM
  2. sedalia066's Avatar
    Maybe change browser to hotspot.

    Options>browser configuration>browser to hotspot from internet or whatever

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 07:18 AM
  3. albee 1's Avatar
    I may be wrong but don't you need a data plan for wifi to even work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 03:38 PM
  4. richw420's Avatar
    albee; I think you may have misunderstood my post. It is obvious that you don't need a data plan to use the WiFi feature on our devices to browse the internet. The point of my post was to get help on how to get my WiFi feature working.

    Sedalia; I appreciate your help but that didn't solve the problem. I keep getting this popup when trying to view a website;
    "A communication failure has occured. The server may be busy, please try again later. If the problem persists contact your service provider."

    Ill keep trying, but does anyone else know what the problem is and how I can fix it?


    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com[/QUOTE]

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-10 02:41 AM
  5. albee 1's Avatar
    My apology rich, have you tried doing a search on CB. There literally thousands of posts to sift through and I am sure you are not the first one who has had this issue. Goodx luck and sorry I couldn't be more help.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-10 09:35 PM
  6. antal2010's Avatar
    Maybe change browser to hotspot.

    Options>browser configuration>browser to hotspot from internet or whatever

    Posted from my CrackBerry at wapforums.crackberry.com
    go to configuration > advanced > browser and select hotspot just like sedalia stated in his response. I have a curve 8320 wifi works great with all apps that are compatible with wifi logic mail, bolt, iheart radio, etc....
    06-03-10 04:28 PM
  7. richw420's Avatar
    go to configuration > advanced > browser and select hotspot just like sedalia stated in his response. I have a curve 8320 wifi works great with all apps that are compatible with wifi logic mail, bolt, iheart radio, etc....
    Everytime I change the "Browser" option to "Hotspot Browser" and save the options, it never saves. It always switches back to "tzones". Would you happen to know why it doesn't want to stay at "Hotspot Browser"?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-10 07:51 PM
LINK TO POST COPIED TO CLIPBOARD