1. libdemlords's Avatar
    I have set my curve 3G to vibrate only for all functions and yet when it rings I still get a voice telling me who is ringing and I can't seem to turn this off
    11-21-10 11:38 AM
  2. Motorcycle Mama's Avatar
    Do you have a third party application installed that may be causing this?

    Do you have an Contact Alerts set? If so, is the Volume in those Contact Alerts set to Active Profile?
    11-21-10 12:19 PM
  3. StrwBerryBlond's Avatar
    I had that problem with contact alerts too. Forgot that I had special rings set for certain ppl. M Mama is absolutely right you have to make sure everything is set to active profile.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-10 12:37 PM
  4. libdemlords's Avatar
    Oh dear - I think I'm too much of a novice to understand what you're saying! could you possibly talk me through how to set up a sounds profile? many thanks
    11-21-10 01:20 PM
  5. Motorcycle Mama's Avatar
    Ok. First of all, what applications do you have installed? List all of them.

    Secondly, in your Sound Profiles (it looks like a speaker icon), scroll to Contact Alerts. Did you have anything there?

    Thirdly, how are you "set[ting] my curve 3G to vibrate only for all functions"?
    11-21-10 02:09 PM
  6. libdemlords's Avatar
    I have:
    memo pad
    tasks
    calculator
    work to go
    sheet to go
    slideshow to go
    phone
    compose
    saved messages
    voice dialling
    password keeper
    files

    I had some contact alerts but I've now deleted them

    I set vibrate through 'select a sound profile' and then chose ' vibrate only'

    many thanks for helping me, a complete *****!
    11-21-10 02:42 PM
  7. Motorcycle Mama's Avatar
    You can have Contact Alerts, you just need to be sure that in each Contact Alert, the volume is set to "Active Profile".

    If it is set to something else, then that will override the "Vibrate Only" (or any other) Profile setting.
    11-21-10 10:26 PM
  8. libdemlords's Avatar
    thank you so much for this - having tried to set my sounds again I now have a different problem - the phone won't ring at all and goes straight to voice mail, but I don't get an alert telling me I've got a message! help!
    11-22-10 03:35 AM
LINK TO POST COPIED TO CLIPBOARD