1. gogobogo1122's Avatar
    I upgraded to OS 6 (380), but it seems that I can't use the wifi connection just in Hotspot mode.
    If I try to use internet in home wireless set it shows me that connection with router is ok, signal is ok, but despite of this it sources data from Wifi and from carrier's plan. It always charged me.
    I also tried to switch off the data service, but it can't build the Wifi connection.
    Please for help, how to set the phone to use Wifi internet home without to be charged twice.

    Thanks to all.
    01-11-11 10:25 AM
  2. Rootbrian's Avatar
    Before you put OS 6 on your blackberry, did it deduct from your prepaid balance? if it didn't, then downgrade. Also, contact your carrier and inquire about it. That's all I can suggest.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-11 10:30 AM
  3. gogobogo1122's Avatar
    Balance is OK, but the problem is that I woldn't like to be charged from the carrier when I use my home free wifi internet.

    How to set my bb not to use carrier's data form the mobile phone when I'm having free wifi set.
    01-11-11 10:44 AM
  4. Rootbrian's Avatar
    Balance is OK, but the problem is that I woldn't like to be charged from the carrier when I use my home free wifi internet.

    How to set my bb not to use carrier's data form the mobile phone when I'm having free wifi set.
    Turn off mobile network when browsing. Also, since you have BIS, it should be fine when the mobile network is on and the BB icon is beside the wifi icon and not beside the 3G or EDGE icon. Any doubt, ask your carrier.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-11 10:50 AM
  5. gogobogo1122's Avatar
    Another way except Turning off the mobile network or to remove the sim card?
    01-11-11 11:02 AM
  6. starchit's Avatar
    If your carrier supports UMA, you can switch mobile network=wifi only.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-11 11:19 AM
LINK TO POST COPIED TO CLIPBOARD