07-15-10 03:05 PM
36 12
tools
  1. lilwesterville101's Avatar
    i tried to do it but it still didnt work. im going to try to look it up on youtube because im special lol
    08-13-09 10:50 PM
  2. TaZ52083's Avatar
    Thanks for the great info vndlewis
    09-07-09 12:31 PM
  3. emrano's Avatar
    vind..help me how to post via captureit...evrythin is in order..just how to post it...thanks
    09-24-09 12:55 AM
  4. vndlewis's Avatar
    You still have to send the pic to a hosting site like flickr and then you would do it just the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 05:15 PM
  5. AQucsaiJr's Avatar
    I have not been able to find any threads about how to post an image from facebook so I tried a few things and got it to work from my Storm 2. If this was already figured out, I am sorry for the repeat post...

    1) upload your image to facebook
    2) go to the facebook mobile site - bring up the facebook app, hit the BB button and its one of the selections on the list.
    3) navigate to the photo
    These next steps were done on my Storm 2. Maybe its a glitch, or maybe it can be done from other phones.
    4) hold one finger on the image so that it is highlighted, and hit the BB button with another finger.
    5) select the Full Image from that list.
    6) press the BB button again and select page address from that list.
    7) copy the page address and past it between [img] [/img] on a thread.

    Again I am sorry if this has already been discovered but it didn't seem like it was answered on this already helpful thread. I do not have means of testing this on any other BB device.

    Forgot to show proof that it works... http://forums.crackberry.com/f36/tes...needed-466613/
    Last edited by AQucsaiJr; 05-11-10 at 01:19 PM.
    05-11-10 01:00 PM
  6. pkcable's Avatar
    Nice instructions I'm going to move this thread to the How To Forum
    05-11-10 01:07 PM
  7. AQucsaiJr's Avatar
    Nice instructions I'm going to move this thread to the How To Forum
    Can you fix the link I am posting so that it leads to that Test Post I did with the picture? I don't know why but it is not working for me.

    **Well I guess it is working now... Hmm... OK.
    05-11-10 01:13 PM
  8. Cathy_B's Avatar
    I must be missing something. I can't figure out the whole menu/highlight picture??

    I think I figured it out.
    07-03-10 02:26 AM
  9. the_tom's Avatar
    Just fyi you cannot post pic's or links if you don't have ten post or more

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 02:00 PM
  10. vndlewis's Avatar
    Hey Tom - You have 1 post now!! Woo Hoo!!! (hehehehe)
    07-15-10 02:10 PM
  11. the_tom's Avatar
    Really? Where

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 03:05 PM
36 12
LINK TO POST COPIED TO CLIPBOARD