1. hsiung.rc's Avatar
    I have set up my own WiFi with WPA-personal wireless security mode using a 32 character alpha-numeric pass-phrase.

    Works perfectly with my notebooks but I cannot manage to logon with my BB Bold as it indicates only WEP and no WPA (In my case WPA-personal without using a Radius server).

    Thanks for hints!
    12-15-08 03:00 PM
  2. BlackBerryBob's Avatar
    I know this is a personal opinion but, I use WEP on my router. Never had any issues when setting up my BB, Laptop, Wii or PS3.
    12-15-08 03:04 PM
  3. s0dhi's Avatar
    I know this is a personal opinion but, I use WEP on my router. Never had any issues when setting up my BB, Laptop, Wii or PS3.
    WEP is a little weak these days as opposed to WPA-PSK using AES.
    12-15-08 03:07 PM
  4. larkey's Avatar
    I have the same problem with getting my home wifi connected to my Curve 8320, if anyone has solved this, please advise - thanks.
    02-03-09 04:18 PM
  5. Hairbear1954's Avatar
    I am having the same problem here at working. We have WPA settings and I cannot get the wifi wizard to connect on my Bold to connect. There is no select for WPA in the connection settings.

    I have WEP at home and it connects with no problem.

    What do I need to do to get my Bold connected here at work with the WEP settings?

    Thanks!
    05-05-09 05:39 PM
  6. ydaraishy's Avatar
    Put your Pre-Shared Key (your WEP password) where it asks for a PSK.
    05-05-09 06:06 PM
  7. Hairbear1954's Avatar
    Put your Pre-Shared Key (your WEP password) where it asks for a PSK.

    I guess I need further instructions because when I go through the wifi wizard and I search for connections I find my SSID here in the office, but when I try to connect to it goes to provising and I have no idea on how to do that with our router here in the office. At home it gave the place to put in the key, but with this it does not.

    Help!
    05-05-09 06:16 PM
  8. Hairbear1954's Avatar
    Duh!

    I figure it out, when it asked if I wanted to do something with WPS, I was selecting "yes", when I selected "no" it then asked for the PSK (password).

    I feel so stupid!! Thanks for your help ydaraishy!!
    05-05-09 06:20 PM
  9. jerrydoank's Avatar
    You can use PSK security type than insert your password and done it's work on my blackberry device curve 8900
    06-27-10 04:04 AM
LINK TO POST COPIED TO CLIPBOARD