1. masonuc#CB's Avatar
    About 1/2 of my contacts have a field called "Company" which exists in Outlook but apparently not on Blackberry. When I pull up these contacts on the BB, I cannot see the phone number under Company field at all. This is a huge problem for me because we are talking about 300 contacts that I cannot dial from the BB -- since it cannot access the phone number. Is there any way to get the BB to recognize this field, or in the alternative, is there a way to migrate all of the entries under "Company" field to another field (such as Business or a custom field) in Outlook?

    Thanks in advance.
    11-01-07 11:27 AM
  2. Jasher0's Avatar
    I am experiencing the same problem here as well. All of my coworkers have Company provided cell phones, Desk Phones, and personal cells, along with home phones. My logic was to call their work cell phones "Company" this works fine on my personal cell, Sprint HTC Mogul WM6, but on the BB there is no listing of the "Company" Field. Someone please help!!
    01-24-08 10:58 AM
  3. emptydarkone's Avatar
    On my 8300, when I edit a contact, just below the email field it lists:
    Job Title:
    Work :
    Work 2:
    Home 2:

    I use Windows mail and I just added a contact with company information, work, home, and cell numbers and then synchronized the information with my BlackBerry. It added all the information as it should have using the Desktop Manager. Not sure what the difference would be between Outlook and Windows Mail, but there is an entry for Company in the BB Contacts.

    edit: Found some more information that may be helpful for your problem:

    Synchronize data in custom address book fields during synchronization

    Connect your BlackBerrydevice to your computer.
    Open the BlackBerry Desktop Manager.
    Click Synchronize.
    On the Configuration tab, click Configure synch.
    Select the Address Book check box.
    Click Configure > Advanced Settings.
    Click Field Mapping.
    Map a field in the right column to a custom address book field in the left column.
    Click OK.
    Last edited by emptydarkone; 01-24-08 at 07:40 PM.
    01-24-08 12:01 PM