1. MetsFan1686's Avatar
    for text messages, emails, etc. how do you put accent marks over letters? i.e. , , , etc?
    08-16-09 03:04 PM
  2. KasiCatastrophe's Avatar
    Press the letter key and while holding it down roll the trackball up, down, to the left or right.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 03:25 PM
  3. MetsFan1686's Avatar
    thanks for the help!
    08-16-09 03:41 PM
  4. OptiPrime's Avatar
    Quick question how comes this works on the net but not in txts? I was trying to tell a friend about berTwitter via text & it kind of bothers me that I cannot do this lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 04:03 PM
  5. KasiCatastrophe's Avatar
    Quick question how comes this works on the net but not in txts? I was trying to tell a friend about berTwitter via text & it kind of bothers me that I cannot do this lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    Not sure. It may be a restriction of your carrier. I'm able to use accented letters in text messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 04:25 PM
  6. Branta's Avatar
    You're right. IIRC Verizon does not support accented characters in SMS.

    Last time this was discussed someone tried to tell us it is a technical restriction of CDMA - which really doesn't stand up under scrutiny with customers of Mexican and Canadian CDMA carriers using Spanish and French. Either that or we will be told its a security limitation like GPS (yup, VZW says users are not safe with GPS unless they pay extra for the VZW custom application).
    08-16-09 04:34 PM
  7. redhdgirl417's Avatar
    Doesn't look like Sprint supports accented characters either...just tried it and nothing but either a lower case or upper case letter appears with the track ball roll. Bummer.
    08-16-09 04:47 PM
  8. OptiPrime's Avatar
    HmmMmmmm I don't use it much but I would like to have the option. What's weird is I just tried it & it also works is emails. Just not texts.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 04:53 PM
  9. Radius's Avatar
    HmmMmmmm I don't use it much but I would like to have the option. What's weird is I just tried it & it also works is emails. Just not texts.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's not all that weird, SMS and emails are two completely different things and transmitted differently.
    08-16-09 05:55 PM
  10. Branta's Avatar
    IIRC it's something not supported on the server/network side but I can't remember the details, like if it's another of VZW's "BlackBerry Only" shortfalls. It *could* be supported but they don't.

    Oh, and the software on Sprint and VZW phones is pretty much identical, because the 800-pound gorilla of CDMA dictates to RIM what should be supported or disabled, and it is probably not economic to do a different version for the smaller carriers. If VZW says "no support" Sprint customers usually get to suffer in silence.
    08-16-09 06:25 PM
  11. falcon501's Avatar
    I'm on verizon and it works in BBM and MMS, just not SMS....
    08-16-09 06:48 PM
  12. dkotschessa's Avatar
    Hi all! I realize I'm replying to an old message. Just seemed better than starting another thread. I was wondering why this issue remains unresolved after so long. I have a blackberry curve 8330, using Sprint. As in the posts above, I can use accent marks in all but SMS messages.

    Before I had a blackberry, I was able to use accent marks in SMS messages on my little nokia phone. So why does the mighty blackberry still fall short in this area? It doesn't make sense at all.

    -DaveK
    04-06-10 03:21 PM
LINK TO POST COPIED TO CLIPBOARD