1. marcwait's Avatar
    Go to Settings, Go to Options, Go to Advanced Options, Go to Sim Card
    HOLD ALT and press: mep2 (Please note that you will NOT see what you type on the screen)
    Enter the code, Remember you ONLY have 10 chances to get it right
    These are the directions to unlock a Tour 9630 at cellunlock.net. When I go to the SIM card page I should have Active next to Network, I have Disabled. That is what they have in the video. I am assuming that is why I can not put my unlock code in. Has anyone experienced this and how do I fix it? Thank You.
    08-06-11 11:15 AM
  2. Motorcycle Mama's Avatar
    The device is already unlocked.
    Fubaz likes this.
    08-06-11 11:24 AM
  3. Fubaz's Avatar
    mama is right, that means the device is currently unlocked
    08-06-11 11:53 AM
  4. freethisberrydotcom's Avatar
    Yes most are unlocked but the first batch came locked..
    08-06-11 05:29 PM
  5. marcwait's Avatar
    If it is unlocked then why doesn"t my international sim card work?
    08-07-11 12:08 PM
  6. Laura Knotek's Avatar
    If it is unlocked then why doesn"t my international sim card work?
    What carrier's SIM card are you trying to use?

    Did you change your mobile network options to GSM? It will not work if you leave it on 1XEV.

    http://docs.blackberry.com/ko-kr/sma..._786281_11.jsp
    08-07-11 12:17 PM
  7. freethisberrydotcom's Avatar
    Yes you need to place the device into GSM mode ...
    08-07-11 08:32 PM
LINK TO POST COPIED TO CLIPBOARD