1. luqman24's Avatar
    How do I set YouTube videos to automatically play in $p4 format rather than 3gp? I know its possible to play it on the Bold 9000 because I've tried it a couple of times my self but couldn't do it ever again. This was from a while back and I've posted a thread also showing quality comparison but unfortunately could not find it anymore but the thread was called "YouTube videos in HD quality!!!" Or something along those lines. How did I notice this? Well the videos where playing in HD quality and fit the whole screen for the first time ever which I was very impressed with but of course had the black bars on the top and bottom which I'd expected since the screen res isn't 16:9. Somewhat like the quality u see on an iphone or ipod touch. I also know that it consumes way more data but that isn't a problem for me as I have the 6GB data plan + Wi-Fi at home. So if anyone knows how to do this please let me know. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 11-03-10 at 02:05 AM.
    11-03-10 01:58 AM
  2. Xopher's Avatar
    11-03-10 08:51 AM
  3. luqman24's Avatar
    Oh well thanks for misunderstanding my videos to play at all -_- what I meant was I want the videos to play in mp4 format which they currently play I 3gp. They don't fit the whole screen and the mp4 plays in a much higher quality, HD to be exact.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 09:36 AM
  4. albee 1's Avatar
    Hi lugman, Have you tried the HQ option. Click the title not the vid. This will bring up the Normal or HQ option if available. Click the HQ then click the vid. It should play full screen w/better resolution. Dependent on location it may occasionally stall. Note that all youtube videos do not have this feature. Hope that's what you wanted.

    Edit: Your bb may play them all HQ now when available by default until you reboot. It's been awhile so I may be wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 11-03-10 at 09:53 AM.
    11-03-10 09:44 AM
  5. luqman24's Avatar
    Have you tried the HQ option. Click the title not the vid. This will bring up the Normal or HQ option if available. Click the HQ then click the vid. It should play full screen w/better resolution. Dependent on location it may occasionally stall. Note that all youtube videos do not have this feature. Hope that's what you wanted.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes I know they automatically play in HQ but for the third time i'm saying its not playing full screen on my bold 9000 it has black bars on all sides but they still play in HQ. I want them to play in full screen HQ but in mp4 format like what u see on the iphone or maybe the torch. Yes there is a huge quality difference.

    This for example: Direct link: http://v8.lscache3.googlevideo.com/v...=youtube_gdata

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 11-03-10 at 09:55 AM.
    11-03-10 09:49 AM
  6. albee 1's Avatar
    Hmm, most play full screen in mine. But not mp4 Sorry for misunderstanding.
    Maybe a 3rd party media player?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 11-03-10 at 10:02 AM.
    11-03-10 10:00 AM
  7. SniffleZ's Avatar
    hey guys, yer i was interested in that too. Maybe i cant play youtube vids due to my bb browser bypass, but ill keep looking. If anyone knows how to play youtube vids on bb bold 9000 through pre - paid data plan, please let me know thanks :P
    11-03-10 10:07 AM
  8. luqman24's Avatar
    Hmm, most play full screen in mine. But not mp4 Sorry for misunderstanding.
    Maybe a 3rd party media player?
    Tried the Player for YouTube app and still got the same thing. Its probably because the screen on the bold 9000 is larger than the other BBs (except for torch of course) and was originally optimized to fit smaller screens like the 9700, 8900, ect. I mean its not a huge deal as long as its playing in HQ but would prefer that video size and quality..

    hey guys, yer i was interested in that too. Maybe i cant play youtube vids due to my bb browser bypass, but ill keep looking. If anyone knows how to play youtube vids on bb bold 9000 through pre - paid data plan, please let me know thanks :P
    Depends if ur phone is unlocked and using it on different carrier, then you'd have to enter the apn manually.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 11-03-10 at 10:35 AM.
    11-03-10 10:24 AM
  9. CASH's Avatar
    hey guys, yer i was interested in that too. Maybe i cant play youtube vids due to my bb browser bypass, but ill keep looking. If anyone knows how to play youtube vids on bb bold 9000 through pre - paid data plan, please let me know thanks :P
    Try launching the email set-up app or carriers browser icon (not the default browser icon; for T-Mobile its T-Zones or something) and go to YouTube from there. And make sure you check view images in the Hotspot browser options.

    EDIT: As luqman24 said, if you're using it for a different carrier, make sure your APN settings are correct.
    Last edited by CASH; 11-03-10 at 10:41 AM.
    11-03-10 10:35 AM
  10. albee 1's Avatar
    Hey you know there is an option. With the vid running press Menu. There is the option to go "Full Screen" I know it's not the answer lugman was looking for but had to add it to the discussion.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 11:47 AM
  11. luqman24's Avatar
    Hey you know there is an option. With the vid running press Menu. There is the option to go "Full Screen" I know it's not the answer lugman was looking for but had to add it to the discussion.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope no full screen option. i'm running Rogers OS 5.0.0.822 btw.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 12:49 PM
  12. albee 1's Avatar
    With the Media folder open press Menu/Options. My Device Memory limit is set to 5mb. What's yours set to? Just grasping at straws now!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 01:34 PM
  13. luqman24's Avatar
    With the Media folder open press Menu/Options. My Device Memory limit is set to 5mb. What's yours set to? Just grasping at straws now!

    Posted from my CrackBerry at wapforums.crackberry.com
    Not sure what u mean there but if ur refering to memory use then it only shows Media Card and Device Memory.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 01:43 PM
  14. albee 1's Avatar
    No it's under options.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 02:18 PM
  15. SkitzBlitzer's Avatar
    [B]I"m not sure if you have found a solution for this yet, but this may be of some help to you. I had a similar problem with some video converting many months ago and found this site.... [ media-convert.com ] <--- lmao, crackberry won't let me post hyperlinks. I was able to completely convert the format of any video, as well as converting my voice mails into mp3 format so I could save them in my iTunes.
    11-03-10 10:33 PM
  16. luqman24's Avatar
    [B]I"m not sure if you have found a solution for this yet, but this may be of some help to you. I had a similar problem with some video converting many months ago and found this site.... [ media-convert.com ] <--- lmao, crackberry won't let me post hyperlinks. I was able to completely convert the format of any video, as well as converting my voice mails into mp3 format so I could save them in my iTunes.
    I mean playing this video in mp4 format on the spot like as soon as I click "watch video". And sometimes when I try to play a video I get the loading screen but no data transfer happen nor can I see the video player controls. Whenever this happens I'd have to do a hard reset and hope it plays again but then again it happens after playing a couple of videos. Anyone know how to fix this? Its really frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 11-04-10 at 01:02 AM.
    11-03-10 11:52 PM
LINK TO POST COPIED TO CLIPBOARD