1. LTKM3303's Avatar
    AKO = army knowledge online (web portal for email accounts, etc.). The notes in the help section said that pop3 servers are no longer allowed, it has to be IMAP enabled. What does that mean and where do I find an IMAP client? Thanks.
    04-15-09 01:10 AM
  2. adempster's Avatar
    I currently have my us.army.mil mail come to my BB storm just as you would with any other compatible email service. All I did was enter my user name and password and the device did the rest. So I currently have two email in box, one for my us.army.mil and a BB account.
    04-15-09 01:39 AM
  3. LTKM3303's Avatar
    I figured it out. My understanding is that it is okay if you use an IMAP enabled device or used AT BETA. However, its against AR if you use an email aggregator (like the one BB uses) because of potential security risks.

    If the method adempster used doesn't work on your BB, feel free to pm me and I will give you the settings that worked on my BB.
    04-27-09 03:37 PM
  4. tomasjdaniel's Avatar
    Sorry can't send you a PM until i get some posts apparently up.


    Read your post about finding some settings that worked with BB and AKO email. Mine was disabled with the new reg and i am trying to find the solution to get the email back on it.

    I love army policy's that make it impossible to get work done.

    Thanks for your help

    Tom
    07-08-09 11:50 AM
  5. Cenbull's Avatar
    I have a blackberry Storm and had my AKO email set up but in the last couple of weeks I can't access it now. I know that AKO won't let you use POP server...does anyone know how to set up the Blackberry Storm to use IMAP to get AKO mail?
    07-12-09 06:30 PM
  6. kathrynlea's Avatar
    I wonder if it has to do with the model you are using. I have the curve and it worked until a few weeks ago and now I can't figure it out.
    07-13-09 12:06 PM
  7. Blanco720's Avatar
    it has something to do with imap versus pop3. im in the same boat. the army doesnt want your password stored on a 3rd party server which is why they have disabled it. there is a way to set it up i just have no clue how to do it...
    08-04-09 03:39 PM
  8. z06psi's Avatar
    Logic Mail is the handset application that does IMAP.

    Look at this thread. http://forums.crackberry.com/f2/army...kberry-250498/
    08-05-09 10:09 AM
  9. i_b_rickjames's Avatar
    AKO = army knowledge online (web portal for email accounts, etc.). The notes in the help section said that pop3 servers are no longer allowed, it has to be IMAP enabled. What does that mean and where do I find an IMAP client? Thanks.
    I use the logic mail that is available for OTA downloads for all bb devices...just google it from your blackberry and the link will pop up. Select that link then look for the ota link and you should be good to go and its not againts. AR's

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 10:24 AM
  10. Tuck753's Avatar
    I use the logic mail that is available for OTA downloads for all bb devices...just google it from your blackberry and the link will pop up. Select that link then look for the ota link and you should be good to go and its not againts. AR's

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you give instruction for setting this account up?
    08-07-09 08:26 PM
  11. Tuck753's Avatar
    I currently have my us.army.mil mail come to my BB storm just as you would with any other compatible email service. All I did was enter my user name and password and the device did the rest. So I currently have two email in box, one for my us.army.mil and a BB account.
    Are you sure this work, I have a 8330 and my carrier is verizon and I can not get any help in this matter can you give some.
    08-07-09 08:36 PM
  12. Tuck753's Avatar
    I figured it out. My understanding is that it is okay if you use an IMAP enabled device or used AT BETA. However, its against AR if you use an email aggregator (like the one BB uses) because of potential security risks.

    If the method adempster used doesn't work on your BB, feel free to pm me and I will give you the settings that worked on my BB.

    Can you please provide?
    08-07-09 08:39 PM
  13. z06psi's Avatar
    What do you need exactly? I just updated to Logic Mail 1.4 and it is getting better. 2.0 will solve a lot of complaints when it comes out including getting a front screen notification.
    08-08-09 11:16 AM
  14. Tuck753's Avatar
    What do you need exactly? I just updated to Logic Mail 1.4 and it is getting better. 2.0 will solve a lot of complaints when it comes out including getting a front screen notification.
    Instruction on how to set this up
    08-08-09 05:14 PM
  15. z06psi's Avatar
    Go to logicmail.com There is an OTA link. Open this link in your browser on your device and download the appropriate version (dependent on your BB software version). After it loads restart your device and set it up according to this.........

    incomming server: imap.us.army.mil
    SSL Enabled
    Username/password (AKO)
    check box, USE MDS PROXY

    Outgoing:
    server: Mailrouter.us.army.mil
    SSL Enabled
    Port: 465
    username/password (AKO standard)
    USE MDS PROXY

    Once you establish the outgoin mail server, you have to go back to the account category and select the outgoin server you just established. [Under LOGICMail Config, there will be a category for Outgoing server, click that and selece "add outgoing server" with these settings: ACCT Name: AKO, Server: Mailrouter.us.army.mil, Check SSL BOX, Port 465, authentication: LOGIN, for username and password, and your first and last name (AKO Address) and your password. Check USE MDS Proxy box. Click save. Then go back to LOGIC MAIL Account category and down on the bottom, where it says outgoing server, you should be able to drop down that menu and select the server you just added.
    08-08-09 08:12 PM
  16. rs588's Avatar
    I have configured LogicMail with the listed settings for my AKO account. I am able to send email, but am unable to receive anything. One problem I get is an authentication error. I have verified account and password. Am I missing a step? Any suggestions would be appericiated.

    Tx..
    09-02-09 04:55 PM
  17. z06psi's Avatar
    Yeah I am having problems again as well for some reason it just stop working one day.
    09-25-09 10:14 AM
  18. tiggit's Avatar
    tiggit mail is an imap client for blackberry and works well with AKO. It even has an install wizard for the AKO service.

    You can find detailed instructions of how to use tiggit mail with the us army ako service on the tiggit mail blog at tiggit.wordpress.com
    10-19-09 08:24 AM
  19. technostuff's Avatar
    OK, thanx for the help! I am now able to "see" the server and messages. But how does that program actually send messages? There is really no interactivity, it is only a reader. I can't find any options to make modifications.
    12-02-09 09:51 PM
  20. madneon's Avatar
    Go to logicmail.com There is an OTA link. Open this link in your browser on your device and download the appropriate version (dependent on your BB software version). After it loads restart your device and set it up according to this.........

    incomming server: imap.us.army.mil
    SSL Enabled
    Username/password (AKO)
    check box, USE MDS PROXY

    Outgoing:
    server: Mailrouter.us.army.mil
    SSL Enabled
    Port: 465


    username/password (AKO standard)
    USE MDS PROXY

    Once you establish the outgoin mail server, you have to go back to the account category and select the outgoin server you just established. [Under LOGICMail Config, there will be a category for Outgoing server, click that and selece "add outgoing server" with these settings: ACCT Name: AKO, Server: Mailrouter.us.army.mil, Check SSL BOX, Port 465, authentication: LOGIN, for username and password, and your first and last name (AKO Address) and your password. Check USE MDS Proxy box. Click save. Then go back to LOGIC MAIL Account category and down on the bottom, where it says outgoing server, you should be able to drop down that menu and select the server you just added.
    I got mine to work using your method but I had to UNCHECK the use MDS PROXY box and boom it started working on my 9700..go figure
    01-08-10 03:01 PM
  21. Lenny3's Avatar
    I have tried this with the MDS on and off to no avail. Any other suggestions other than buying TIGGIT, and not knowing for sure this will work also? I have verified the password multiple times (even did the old copy/paste).
    06-24-10 11:31 AM
  22. Sandhawk60's Avatar
    I've been using Astrasync for the past couple of years and it works very well. Any issues I've had were responded to very quickly and it has been awesome being able to send/receive my AKO email while on the go.

    I've been using two programs that make it very seamless. AKO Beta Mail is a program which allows you 2GB of storage space and has the same look and feel as Outlook.

    beta.army.mil/default.aspx

    The second program for my BB is AstraSync. They have a free trial period and also now have a military discount of 10% with the following code:

    10% discount code for military users: USM1020
    astrasync.com

    The setup is very clear and concise.

    Hope this helps,
    Joe (Army Guy)
    09-27-10 02:04 PM
  23. sallenthornton's Avatar
    Being as my email is forwarded from ako to outlook, would I still be able to have my email in outlook and my bb? I would hate to lose something completely and need it to be in both locations.

    Thanks for the assistance b
    09-27-10 04:22 PM
LINK TO POST COPIED TO CLIPBOARD