1. dieseldennis's Avatar
    I have been using wifi on my phone and the wifi icon is white. That means I'm connected to bis I think, right?
    But I'm also connected to my network. Is there a way to verify I'm using wifi while in surfing? Wifi speeds seem to suck so I'm wondering if it isn't working properly.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-09 02:52 AM
  2. Murphy5111's Avatar
    Go under manage connections and if you are connected to a network, wifi will be selected and your ssid will show up in green. You probably are connected. I find wifi to be slower than 3g on some sites - especially this one

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-09 05:58 AM
  3. heateris's Avatar
    When your surfing the wifi logo will be in the top right had corner. When data is being transfered you'll see a little arrow. If you see the antenna in the top right, then your surfaced using your 3g network.
    11-29-09 08:09 AM
  4. jlsparks's Avatar
    Even more specifically go to manage connections-> Services Status ... under BIS and BES connections WiFi should be displayed. If it says Mobile Network then you're not connected to WiFi.
    11-29-09 08:15 AM
  5. dieseldennis's Avatar
    im just confused then.... why are wifi speeds sooooo slow then? this is crazy. any news on wether or not rim is working on this? is wifi slow on all/most blackberries?
    11-29-09 03:54 PM
  6. jalbanese's Avatar
    im just confused then.... why are wifi speeds sooooo slow then? this is crazy. any news on wether or not rim is working on this? is wifi slow on all/most blackberries?
    I would say yes...i have just got a 9700 and it's slow on WiFi...but it's nice, because it doesn't cost

    So if i read this thread correctly - if the WiFi image is highlighted then i'm utilizing Wifi to download - correct?

    j
    03-15-10 02:57 AM
  7. kparton's Avatar
    its actually Quite simple

    If you are using the "Internet Browser" and the Wi-Fi icon is White then you are browsing via BIS which is being routed via Wi-Fi

    If you are using the "internet Browser" and the Wi-Fi icon is grey then you are browsing via BIS using your Mobile connection.

    If you are using the "Hotspot Browser" then you are always browsing via Wi-Fi and your home internet connection.

    But its not a clear cut as that, let me explain :

    once you set up your blackberry to connect to a Wi-Fi network, you will have two choices on how to browse the internet. Number one is using the "Internet Browser" and number two is "Hotspot Browser".

    "Internet Browser" will always use your BIS connection for data BUT like I said above, if you successfully set up a Wi-Fi connection and your Wi-Fi icon goes white then all BIS data gets routed via the Wi-Fi connection and of course your home internet connection.

    "Hotspot Browser" will always use your Wi-Fi connection and home internet, this has nothing do with the Wi-Fi icon being white. If you are connected to your Wi-Fi router then your blackberry will show the name of the Wi-Fi profile above the clock on the screen...and your Hotspot Browser will either browse the internet fine or show an error stating that there is no Wi-Fi connection present.


    You choose the Default type of browser in the General options section of the browser.
    Last edited by kparton; 03-15-10 at 11:08 AM.
    03-15-10 11:05 AM
LINK TO POST COPIED TO CLIPBOARD