02-02-09 10:34 AM
41 12
tools
  1. Kretus's Avatar
    It always stops at waiting for initialization and then i get this error "Unable to reconnect to the device during a multi-stage load operation" error.
    What i need help with is updating to 4.5 not unbricking
    please help

    i tried all the methods....

    no micro sd card in

    tried 2 batteries
    and
    tried 2 computers

    also unchecked the " allow the computer to turn off this device to save power " in the usb root hub

    i tried 4.2,4.3,4.5,4.6 ,4.7 dms

    and i tried 4.5 os from tmobile and att


    none worked

    i even tried the blackberry.net update


    I have bb curve 8320
    no Data plan
    not a laptop, im using desktop


    right now im using os 4.2



    tried about 30 times getting os 4.5

    but can't

    please help!!

    also some good friends helped me on pinstack.com but no luck ... always getting this error

    Yes i removed the vendor file
    01-14-09 02:26 PM
  2. Reed McLay's Avatar
    That message usually means a problem with the USB ports.

    BlackBerry has published a paper to help trouble shoot USB problems:

    View Document

    It can also be a hardware problem, try it on a different computer as a last resort.
    01-14-09 03:12 PM
  3. Kretus's Avatar
    That message usually means a problem with the USB ports.

    BlackBerry has published a paper to help trouble shoot USB problems:

    View Document

    It can also be a hardware problem, try it on a different computer as a last resort.
    saw this already...

    i tried on mine and sisters... both pcs
    01-14-09 03:18 PM
  4. Reed McLay's Avatar
    saw this already...

    i tried on mine and sisters... both pcs
    Same brand?

    Not all USB chipsets are fully compatable, if you can, make sure it is not the same brand of computer. Laptops works fine, I have used my ThinkPad for multiple OS installs.

    Do you have a working v4.2xx at this time? If you are getting an 507 error message, it is urgent to get you back quickly.

    If you are working, do you connect to your device PIN in BlackBerry Desktop Manager? If the USB drivers are correctly installed, you should. If you don't, re-install the Desktop Software.

    Last edited by Reed McLay; 01-14-09 at 03:25 PM.
    01-14-09 03:21 PM
  5. Kretus's Avatar
    Same brand?

    Not all USB chipsets are fully compatable, if you can, make sure it is not the same brand of computer. Laptops works fine, I have used my ThinkPad for multiple OS installs.

    Do you have a working v4.2xx at this time? If you are getting an 507 error message, it is urgent to get you back quickly.

    If you are working, do you connect to your device PIN in BlackBerry Desktop Manager? If the USB drivers are correctly installed, you should. If you don't, re-install the Desktop Software.

    mine is acer, sisters gateway

    now i have os 4.2... and i can only use that

    yes
    Last edited by Kretus; 01-14-09 at 03:35 PM.
    01-14-09 03:29 PM
  6. Reed McLay's Avatar
    Good, that rules out a conflict chipset conflict.

    Use Windows Control Panel / Programs / Uninstall to verify you have BlackBerry Desktop Software and BlackBerry Device software installed.

    Idealy, you what T-Mobile package. Others will work, but there will be no support issues with the correct package.

    Unplug all USB accessores. Do a fresh boot and wait until the desktop has finished building. Plug directly into the computers USB port.

    If that does not work, look for a third computer.
    01-14-09 03:47 PM
  7. Kretus's Avatar
    yes i have both installed
    01-14-09 03:52 PM
  8. Kretus's Avatar
    bump any solutions??
    01-31-09 08:04 PM
  9. Heresy's Avatar
    Are the computers you are using both xp?
    01-31-09 08:56 PM
  10. Kretus's Avatar
    Are the computers you are using both xp?
    yes they are xp
    02-01-09 06:41 AM
  11. Heresy's Avatar
    OK it looks like you have tried alot of different things here. I've had this happen to me and I was able to get around it with alot of struggling. So if you have the patience for one more shot heres what I would try.
    1: Go to control panel/add remove and uninstall both rim entries.
    2: Download desktop manager 4.5 without media manager and install it.
    3: DOwnload this OS http://forums.crackberry.com/f52/new...-124-a-137573/ and install it.
    4:Get crackmem from the link in my signature. Install it and reboot your pc.
    5: GO back to add remove programs and verify that you have two entries for rim. If all is well then disconnect from the internet and turn off your antivirus/firewall.
    6: Follow these instructions http://forums.crackberry.com/f2/crac...light=crackmem. You can get crackmem from here also.
    7: DO not use your computer for anything other than the upgrade your doing. Dont let the screen saver come active either. Of course you know not to unplug the device until it says upgrade was sucsessfull and device is powered back up on its own.
    Give this a shot and see what you come up with....hope this helps.
    02-01-09 07:08 AM
  12. Frawg's Avatar
    This is great information rip32. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-09 08:11 AM
  13. Heresy's Avatar
    No problem. I'm here to help as much as I can. If my info helps someone,great. Pete is the man though. Learned so much from him.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-09 08:21 AM
  14. Kretus's Avatar
    gonna try that later, also i delete vendor?
    02-01-09 12:15 PM
  15. Heresy's Avatar
    yes you have to delete that vendor.xml file. Crackmem should have a function to this all for you...just follow those instructions from crackmem to the t and cross your fingers...lol
    02-01-09 12:40 PM
  16. Kretus's Avatar
    yes you have to delete that vendor.xml file. Crackmem should have a function to this all for you...just follow those instructions from crackmem to the t and cross your fingers...lol
    failed once and failed 2nd time
    02-01-09 02:59 PM
  17. Heresy's Avatar
    What failure does it give you? The same one?
    02-01-09 03:31 PM
  18. Heresy's Avatar
    Did you get this thing new? I'm wondering if there is an IT policy on it or something. Never had this much problem with an upgrade.
    02-01-09 03:32 PM
  19. Kretus's Avatar
    Did you get this thing new? I'm wondering if there is an IT policy on it or something. Never had this much problem with an upgrade.
    same error as always...unable to reconnect...

    got it brand new from ebay
    02-01-09 03:38 PM
  20. Heresy's Avatar
    Just to rule it out. Go to options/security options/general settings. Once in there whats near the bottom above "services"?
    02-01-09 04:01 PM
  21. Kretus's Avatar
    include address book: no?
    02-01-09 04:09 PM
  22. Heresy's Avatar
    If that isnt it the only other thing I can think of is jl_cmdr. But its gonna really wipe your device. You can read up on it here if you like http://forums.crackberry.com/f3/how-...l_cmder-53502/ though if after this many times and we still havent gotten it to work I would just leave well enough alone....I suppose.
    02-01-09 04:10 PM
  23. Heresy's Avatar
    OK so no IT on the device then....man...I'm at a loss here...really am. I have heard of some phones just not "liking" a certian OS. Perhaps you have one...first one for me though.
    02-01-09 04:11 PM
  24. Kretus's Avatar
    i already tried jl cmder and the updating os, failed
    02-01-09 04:12 PM
  25. Heresy's Avatar
    Kretus there HAS to be something we are missing here, but I just dont know what.
    02-01-09 04:14 PM
41 12
LINK TO POST COPIED TO CLIPBOARD