1. adorkablerocker's Avatar
    Hi, I was wondering if there was a way for me to turn off the emails from one specific account from going to my BB while I am at work. There is no point in me having to read and delete them off my BB when I am always in front of a computer at work and can read the messages from there. I only want my work e-mail to be delivered to my handset when I leave work. Is this possible?

    I have 3 accounts hooked up on the BIS and would like to continue receiving the other two when I am at work....are there individual settings I can turn on/off?

    Thanks
    03-09-09 12:46 AM
  2. ScandaLeX's Avatar
    Hi, I was wondering if there was a way for me to turn off the emails from one specific account from going to my BB while I am at work. There is no point in me having to read and delete them off my BB when I am always in front of a computer at work and can read the messages from there. I only want my work e-mail to be delivered to my handset when I leave work. Is this possible?

    I have 3 accounts hooked up on the BIS and would like to continue receiving the other two when I am at work....are there individual settings I can turn on/off?

    Thanks
    Short of removing the account, I don't believe there is a way to stop & start it like you need. You can log into your BIS account & for the email account you're referring to, click "edit." From there you want to mark the box that says, "Do not forward messages to device." Before you leave work, log back in & repeat the process to start sending again from that account.

    Hope that helps. it's the best I could think of. If there is another way I'm sure someone wont hesitate to say so.


    03-09-09 12:52 AM
  3. chelseytx's Avatar
    I belive there is a choice in dm (somewhere :/ anyway) that says "do not forward when connected" or this may be for desktop redirector only... I am not sure... Can someone back me up here? It has been awhile since I used DR

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-09 01:11 AM
  4. rick0415's Avatar
    I have the same issue. I have email access to my work Exchange server using IMAP. I would like to only receive emails when I am not logged int to Outlook on my desktop.
    03-29-10 02:13 PM
  5. cavingjan's Avatar
    You could log into your BIS account and set the filter to not forward messages to your device.
    03-29-10 02:33 PM
LINK TO POST COPIED TO CLIPBOARD