1. HisFinest's Avatar
    How do I turn off an auto answer setting on only one number in my phonebook??
    04-20-09 11:35 AM
  2. LondoJowo's Avatar
    I don't think that's possible and I don't know of any app that will provide that function.
    04-20-09 11:46 AM
  3. HisFinest's Avatar
    I don't understand at all...theres only one phone number in my phone book that it aut answers too...Whn everyone calls me the phone rings but only for that specific number the phone auto-answers
    04-20-09 12:08 PM
  4. prometheus's Avatar
    From home screen >> press the "phone" button >>press menu >> scroll to "options", select >> select "general options" >> first menu option is "auto answer calls" - change that to "never" >> save selection.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 12:17 PM
  5. LondoJowo's Avatar
    That's odd, if you have auto-answer disabled (set never) in options none of the calls should be automatically answered.
    04-20-09 12:21 PM
  6. prometheus's Avatar
    Yeah - I didn't really catch that the first time reading the question.

    Only one caller is being auto-answered. That's wierd. Sorryy - other than setting it to "never" - I'm fresh out of ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 05:45 PM