1. The Joker25's Avatar
    Hello I just got my 9780 today and am wondering how do I stop my BB messages coming through in the Messages folder? I stopped this from happening on my old 9700 but can't remember how!
    09-20-11 02:40 PM
  2. crigga84's Avatar
    BBM>>Options>>Miscellaneous

    Untick "show chats in Message Application".
    The Joker25 likes this.
    09-20-11 03:00 PM
  3. Pearldude's Avatar
    If you mean bbm messages, open bbm from the icon, hit the blackberry key and go to options/miscellaneous(usually at the bottom if you scroll down. Uncheck the tick from "show chats in Messages Application" Hopefully this should do the trick for any instant messages
    The Joker25 likes this.
    09-20-11 03:02 PM
  4. The Joker25's Avatar
    Ah excellent stuff! What about Whatsapp? I just downloaded that and that is showing in Messages too! I've looked on Settings for that but it doesn't have the same option?
    09-20-11 03:12 PM
  5. Foberry's Avatar
    Ah excellent stuff! What about Whatsapp? I just downloaded that and that is showing in Messages too! I've looked on Settings for that but it doesn't have the same option?
    From the settings screen, press the bb menu key and choose 'advanced settings' turn the first option to 'off' then reboot device.

    Posted from my CrackBerry at wapforums.crackberry.com
    The Joker25 likes this.
    09-20-11 03:44 PM
  6. The Joker25's Avatar
    Thank you very much guys!
    09-20-11 04:12 PM
LINK TO POST COPIED TO CLIPBOARD