1. LostPuma's Avatar
    How do I find out my SMTP port number for my IMAP email address? I can send and receive email just find on my blackberry, but I can only receive on outlook. How do I find out what SMTP port number my pearl is using to see if it works for my outlook?

    THANKS!
    05-28-08 12:19 PM
  2. sniffs's Avatar
    POP3 - port 110
    IMAP - port 143
    SMTP - port 25
    HTTP - port 80
    Secure SMTP (SSMTP) - port 465
    Secure IMAP (IMAP4-SSL) - port 585
    IMAP4 over SSL (IMAPS) - port 993
    Secure POP3 (SSL-POP) - port 995
    05-28-08 01:17 PM
  3. LostPuma's Avatar
    the default incoming (pop3 - 110) works on my desktop, but the outgoing default (smtp - 25) does not.

    on my pearl, it has it as default incoming (IMAP - 143) but i do not know the outgoing SMTP.

    incoming and recieving works on my cell but not on my comp. Should i try switching my comp to IMAP?
    05-28-08 01:25 PM
  4. sniffs's Avatar
    It could be your router or something blocking the port.. Or if it's a secure connection you need to use the other ports. Try port 585 or 995.
    05-28-08 02:00 PM
  5. LostPuma's Avatar
    dang it, neither of those worked, and i checked my router, and its isnt blocking those ports either..... grrrr

    thnx tho
    05-28-08 02:57 PM
  6. sniffs's Avatar
    Your email program should give you a reason why it cant connect to those ports.. it could be that you are using those ports but dont have SSL checked.. it should give you an error code.. just lookup the code.
    05-28-08 04:19 PM
  7. manual_overide's Avatar
    the SMTP server you are trying to use probably has relaying turned off if you are not on the same subnet (most likely situation). Or, if your mail admins are truly evil (like mine) they block port 25 to any server but theirs.

    Try using port 587. It's an alternate port for regular SMTP. Not many admins block that one because everything that causes trouble is usually trying to use 25.
    05-28-08 07:26 PM
  8. milkymilky's Avatar
    hello sniff thanks for tips in above comments.
    my port 587 is also blocked port 465.
    i am not able to send mails
    01-01-14 07:03 AM
LINK TO POST COPIED TO CLIPBOARD